Runs rough on a cold start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-18-2008, 05:19 PM
Powerstroke.org Rookie
 

Join Date: Dec 2006
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Runs rough on a cold start

I have a 06 f250 and in the morning when i start it up it idles real rough and makes a lot more noise then usual. If i rev it while it is doing this rough period it tends to shake the truck a lot, not violently but a lot more than it ever did. Also if I take off it seams to have low power and sputter. Once my oil and engine temp come up from 40 or so it seems fine. My dad and our f550 work truck are the same motor and everything and they don't do it. My egr valve is brand new from factory, few months old.I haven't been driving it much often but is having this problem every morning now.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-18-2008, 10:08 PM
Member
 

Join Date: Dec 2007
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
my truck is doing the samething it sounds real loud in the morning with a little fast choppy noise to it kind of what your saying and today the truck lost all the power and shut down i replaced the fuel filters and wasnt it, so i had it towed to the dealer for repair and i will know monday and let you know.. good luck check all your fuses i didnt
Reply With Quote Quick reply to this message
  #3  
Old 01-19-2008, 06:17 AM
Member
 

Join Date: Mar 2007
Location: Mt. Jackson VA.
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 03powerstroke250
My truck was doing he same thing. I took it to the dealer they reprogrammed the computer and it idles smooth and runs a lot better when it's cold. It cost 87.00
Reply With Quote Quick reply to this message
  #4  
Old 01-19-2008, 06:20 AM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,242
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
GET THE NEW REPROGRAM, WHOLLA FIXED
Reply With Quote Quick reply to this message
  #5  
Old 01-19-2008, 06:59 AM
Rob Rob is offline
Super Moderator


 

Join Date: Aug 2006
Location: Layton, Utah
Posts: 13,239
Thanks: 3
Thanked 6 Times in 3 Posts
Feedback Score: 0 reviews
Send a message via AIM to Rob Send a message via MSN to Rob Send a message via Skype™ to Rob
mine also did that till i had the latest reflash, made it tons better....
Reply With Quote Quick reply to this message
  #6  
Old 01-19-2008, 12:30 PM
Powerstroke.org Rookie
 

Join Date: Dec 2006
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok so basically i got to take out all my stuff (go fast goodies) and take her in. Right on thanks guys
Reply With Quote Quick reply to this message
  #7  
Old 01-21-2008, 05:24 PM
Member
 

Join Date: Dec 2007
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hey i got my results today and dealer said it was the fuel pump my guess is that my fuel filter was too old and overworked the pump, the dealer told me i should change fuel filter every other oil change.. also running the truck on empty can do it too

start by checking your fuel pressure and replacing fuel filter ..

don't wait till the problem gets worse like i did.. good luck
Reply With Quote Quick reply to this message
  #8  
Old 01-22-2008, 08:27 PM
Powerstroke.org Rookie
 

Join Date: Dec 2006
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ya alot of the times in the morning when i turn my key to on i hear my fuel pump makin funky noises. Maybe i change that real quick and see what it does
Reply With Quote Quick reply to this message
  #9  
Old 01-24-2008, 02:12 PM
Compression Ignition Addict
 

Join Date: Nov 2006
Location: Prosser WA
Posts: 326
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just got the latest flash this morning. We'll see how it works tomorrow morning.
Reply With Quote Quick reply to this message
  #10  
Old 09-29-2009, 11:56 AM
Powerstroke.org Rookie
 

Join Date: Mar 2008
Location: Apex NC
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Powermoon View Post
Just got the latest flash this morning. We'll see how it works tomorrow morning.
Did it work?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:11 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors