6.0 SCT HELP! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-17-2008, 02:32 PM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: Tuscaloosa Alabama
Posts: 1,770
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
UPDATE! 6.0 SCT HELP!

Alright fellas, I just got my SCT back from SCT where they had to unlock it. I got a new race file from Doug at GoGoDiesel, uploaded it, went for a little test drive and OOPS! At first the truck was running good feeling strong, I did a couple of 0-70 runs at WOT and then it just started running like crap. It now sounds like a v8 gas burner with a couple of plug wires off. I returned it back to stock and it doesn't idle as bad but when I put it in gear and give it a little fuel the entire truck starts to shake like it not running on all 8. I called Doug and he said that with the race tune that it could've clogged an injector because of the tune turning up the fuel pressure and the oil pressure turned up to the injectors or something like that. He told me to let the truck cool back down and see what it does then. What's ya'lls advice?

Last edited by cj41foley; 01-18-2008 at 04:45 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-17-2008, 02:36 PM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by cj41foley View Post
Alright fellas, I just got my SCT back from SCT where they had to unlock it. I got a new race file from Doug at GoGoDiesel, uploaded it, went for a little test drive and OOPS! At first the truck was running good feeling strong, I did a couple of 0-70 runs at WOT and then it just started running like crap. It now sounds like a v8 gas burner with a couple of plug wires off. I returned it back to stock and it doesn't idle as bad but when I put it in gear and give it a little fuel the entire truck starts to shake like it not running on all 8. I called Doug and he said that with the race tune that it could've clogged an injector because of the tune turning up the fuel pressure and the oil pressure turned up to the injectors or something like that. He told me to let the truck cool back down and see what it does then. What's ya'lls advice?
put it back to stock...let it cool down...and see what happens. Could be a lot of things but making sure it isnt just the tune would be the first place to start...
Reply With Quote Quick reply to this message
  #3  
Old 01-17-2008, 02:38 PM
Compression Ignition Addict
 

Join Date: Jan 2007
Location: lusby,md & duncansville,PA
Posts: 998
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
why u send it back i unlucked my using there software

Matt
Reply With Quote Quick reply to this message
  #4  
Old 01-17-2008, 02:42 PM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: Tuscaloosa Alabama
Posts: 1,770
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by mdiesel View Post
why u send it back i unlucked my using there software

Matt
It had been locked and unlocked 5 times which LOCKS it and neither me or you can unlock it then. It has to be unlocked buy SCT. It was tranfered back and forth between my truck and my wife's Expedition a few times when we we were getting a custom tune made for it.
Reply With Quote Quick reply to this message
  #5  
Old 01-17-2008, 02:52 PM
Compression Ignition Addict
 

Join Date: Aug 2006
Location: Vernon, Texas
Posts: 3,333
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to slammedSI Send a message via MSN to slammedSI Send a message via Yahoo to slammedSI
Yeah, i really hate that locking after 5 different ones. i had to do that to
Reply With Quote Quick reply to this message
  #6  
Old 01-17-2008, 03:05 PM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: Tuscaloosa Alabama
Posts: 1,770
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Anyone else got any info.? I hope it's fine after I let it cool. Marc and Doug both told me to let it cool back down and then crank it back up and see. Man, I never had any problems like this with just my canned tunes from SCT. Maybe I should just stick with them. Maybe it's the 100% bio-diesel in cold weather with a hot tune???? Maybe I don't know?????
Reply With Quote Quick reply to this message
  #7  
Old 01-17-2008, 03:06 PM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Very well could be the BIO.....

B-100 gels at a very warm temp.....
Reply With Quote Quick reply to this message
  #8  
Old 01-17-2008, 03:24 PM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: Tuscaloosa Alabama
Posts: 1,770
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I've been running it for several months, it's about 40 degrees here right now. It has been below freeaing several mornings and haven't had any problems with it.??????????????????????????????? I'm still letting it cool down.
Reply With Quote Quick reply to this message
  #9  
Old 01-17-2008, 04:32 PM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: Bowling Green, OH
Posts: 813
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 6.0Sean
Bummer, hope its good to go afterwards. I only had canned tunes when I had sct, it didnt like the cold temps at all!
Reply With Quote Quick reply to this message
  #10  
Old 01-18-2008, 04:50 AM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: Tuscaloosa Alabama
Posts: 1,770
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
TRUCK IS BACK TO STOCK. After letting the truck sit all night, I went out this morning and took the kids to the bus stop, about a 1/4 mile up the road, truck was still running rough. I let it idle for about 5 minutes and it cleared up. Mashed on the go pedal a few times and it's running fine and strong again. Now, I need to call Doug and see what he can do to his RACE tune for me and my truck but I'm sorta scared now. Should I just call someone else and get a RACE tune from maybe DJ or Eric? I don't want to screw my truck up. It has always ran fine with the stock SCT tunes. Maybe I should leave it alone, but I really want a hot tune to beat up on my Duramax friend!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:23 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors