hard starts, rough running. - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 2 Old 09-02-2006, 11:56 PM Thread Starter
Powerstroke.org Rookie
Join Date: Sep 2006
Location: Kokomo, In.
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hard starts, rough running.

We have a '06 E-450 Ambulance with 31,XXX miles. It has over last 3 weeks been starting hard and running rough on take off and idle, but seems to clear up somewhat after warmed up. Also, does not want to shift properly. I'm sure my employer will take it in to the dealer when it completely konks out. Of course, I already turned in a repair needed notice to my boss. It is on a routine maintence schedule. It is really bad if it sits not running on an incline for more than an hour. Take into consideration, this truck gets run hard, it has 20 different drivers and they all only know one way to drive, "pedal to the floor board". I was just curious if anyone has had this kind of problem. We have not had a good running Powerstroke's since our old '96, now that truck would haul! Thanks for any reply's, Big Jon
bigjonemt is offline  
Sponsored Links
post #2 of 2 Old 09-03-2006, 02:15 AM
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
its probably one or more injectors failing.....
mschn99 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome