Help please - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-03-2013, 07:01 PM
Member
 

Join Date: Dec 2012
Location: Shelbyville KY
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Help please

I've read almost every post about no start issues on the 6.0 but still can't figure out why my normally great running '06 F250 PSD won't start. FICM had low voltage so it's been replaced. ICP showed zero so I unplugged it and got 1600+ psi. Replaced ICP sensor and I get 40-55psi cranking now. I read about IPR causing no start but don't know what that is. Where is it located and how bad is it to change? HPOP or STC fitting on pump? It's a stock truck. Thanks! I'm a diesel newb and appreciate the help.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-03-2013, 07:20 PM
Premium Member
 

Join Date: Jul 2011
Location: Monroe, Georgia
Posts: 3,643
Thanks: 1
Thanked 15 Times in 14 Posts
Feedback Score: 1 reviews
Re: Help please

Your IPR is in the HPOP cover, under the turbo on the driver's side of the engine. It has a foil heat shield cover on it. It can be replaced with the turbo on. If the screen on the end of it is torn you will also need to go into the HPOP reservoir and check that screen for damage. If not you run the risk of your HPOP sending a chunk of something into your new IPR.

You can also have a high pressure oil leak at a stand pipe or dummy plug which are in the oil rails under the valve covers. You can also have a bad STC fitting which is on the HPOP.

What is your mileage and has there been any major work recently?

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #3  
Old 03-04-2013, 02:56 AM
Member
 

Join Date: Dec 2012
Location: Shelbyville KY
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sargar, It's got 152,000 miles. No major work. Oil and filter changed 1,000 miles ago. Drove it all day then next time it started and died immediately three times and ain't hit once since. It's really been running great with no issues at all. Only codes I get are number 3&5 glow plugs with check engine light. Still it had been starting ok. Thanks!
Reply With Quote Quick reply to this message
  #4  
Old 03-04-2013, 05:37 AM
Premium Member
 

Join Date: Jul 2011
Location: Monroe, Georgia
Posts: 3,643
Thanks: 1
Thanked 15 Times in 14 Posts
Feedback Score: 1 reviews
Re: Help please

With your mileage and no recent work it is a guessing game without more info. Ford did update the stand pipes and dummy plugs with teflon washers to prevent the o-rings from wearing. I've replaced pipes and plugs in the mid 150s for a torn o-ring. I've also had an 05 towed in, mid 150s with a bad IPR.

Do you do or want to do your own work or is a local shop an option?

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #5  
Old 03-04-2013, 06:58 AM
Member
 

Join Date: Dec 2012
Location: Shelbyville KY
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
There isn't a shop close to my location so the tow bill would be a couple hundred bucks. IPR is something I'd do myself. I'd probably do the hpop/stc too but if the IPR fixes it I'd prob have shop bulletproof it with ARP head studs, new hpop, oil rails, EGR delete, turbo refurb kit, etc. Thanks!
Reply With Quote Quick reply to this message
  #6  
Old 03-04-2013, 08:41 AM
Premium Member
 

Join Date: Jul 2011
Location: Monroe, Georgia
Posts: 3,643
Thanks: 1
Thanked 15 Times in 14 Posts
Feedback Score: 1 reviews
Re: Help please

Let me know what you find.

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #7  
Old 03-04-2013, 10:10 AM
Member
 

Join Date: Dec 2012
Location: Shelbyville KY
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
First I'm going to check the fuel pump/conditioner. I'd let the fuel get down to 1/4 tank the day I last drove it. I've added fuel since then. The FICM tested low volts so it was replaced. ICP sensor replaced. ICP tests low about 40-55. Batts are new 850 CCH and kept on smart charger. I took fuel filter cap off had some fuel in the bowl about half. I can hear a pump running but it seems to run much longer than it used to. Plastic tank.
Reply With Quote Quick reply to this message
  #8  
Old 03-04-2013, 10:52 AM
Premium Member
 

Join Date: Jul 2011
Location: Monroe, Georgia
Posts: 3,643
Thanks: 1
Thanked 15 Times in 14 Posts
Feedback Score: 1 reviews
Re: Help please

With the cap off of the fuel filter will it fill the filter housing when you turn the key on?

ICP being that low I don't think it will ever start. I think it needs 500 psi to operate/turn on (that's a bad phrase but you know what I mean) the injectors.

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #9  
Old 03-04-2013, 10:56 AM
Member
 

Join Date: Dec 2012
Location: Shelbyville KY
Posts: 46
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
529 ICP minimum for starting. 600-650 at idle.
Reply With Quote Quick reply to this message
  #10  
Old 03-04-2013, 11:20 AM
Compression Ignition Addict
 

Join Date: Jun 2010
Location: Douglassville, PA
Posts: 1,015
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes, the upper filter bowl should fill with fuel when you cycle the key to on. It should fill rather quickly so be careful, or you'll have a nice mess
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:33 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors