*** I Need Help*** - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 Old 03-03-2013, 01:11 PM Thread Starter
Compression Ignition Addict
 
c dog's Avatar
 
Join Date: Aug 2012
Posts: 825
Thanks: 0
Thanked 11 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
*** I Need Help***

I have a 2005 Excursion with the 6.0. I have a SCT Livewire on it. It has been running great no problem. I got off work this morning (40 degrees outside) and started to drive maybe 1/2 mile. I noticed the check engine light & the check gauges lights were on. Also my RPM gauge was at 0 while driving . So I pulled off the the side of the road and was going to shut my truck off and start it again. I shut it off and then it would only turn over.

So I checked the SCT to see what codes there was. One of the codes was a fuel level code ( which I believe popped up because the RPM gauge not working_). I cleared the codes and tried to start the truck again. Now it wont even turn over. I can hear all the injectors buzzing as normal when I turn the key on.

I now have a U0155 code. So I looked it up and found out it has something to do with the instrument panel not communicating with the motor. I searched the internet and theres not much on how to fix this code. I tried to clear the code but it wont go away.

So I need information on how to fix it. If there are sensors or wires or connectors please tell me where they are located. I did take the gauges out a few months ago to place a white overlay but never had problems since then.

Thanks

Oh and I had to drive all the way home to get a truck and trailer. I had to use a come along to pull it up the trailer by my self tall swamp buggy trailer. It sucked B@lls
c dog is offline  
post #2 of 14 Old 03-04-2013, 05:25 AM Thread Starter
Compression Ignition Addict
 
c dog's Avatar
 
Join Date: Aug 2012
Posts: 825
Thanks: 0
Thanked 11 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I came back today and it wouldn't start. I unplugged the ICP and tried starting nothing. The only lights that show on my gauges are glow plug/start light, ABS, theft. My radar detector tuns on and off fast( plugged in the coverage lighter) and when I turn the key on to start all my gauges move to there max position. Also my SCT live wire shuts off when I turn the key on to check engine codes. The SCT turns back on when the key is turned off. I need some help quick......
c dog is offline  
post #3 of 14 Old 03-04-2013, 05:35 AM
Sinister Diesel Sucks!!!
 
michaelaiman's Avatar
 
Join Date: Jun 2010
Location: Douglassville, PA
Posts: 2,572
Thanks: 78
Thanked 100 Times in 89 Posts
Mentioned: 3 Post(s)
Quoted: 36 Post(s)
Feedback Score: 0 reviews
Have you checked your battery connections? How old are your batteries? Have they been load tested?

03 F350 SD 6.0 PSD FX4 XLT CC LB SRW See my visitor messages for my mods
To see why you should avoid Sinister Diesel, visit these threads:
http://www.powerstroke.org/forum/6-0...e-leaking.html
http://www.powerstroke.org/forum/fee...m-customs.html
michaelaiman is online now  
post #4 of 14 Old 03-04-2013, 08:04 AM Thread Starter
Compression Ignition Addict
 
c dog's Avatar
 
Join Date: Aug 2012
Posts: 825
Thanks: 0
Thanked 11 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Both batteries were replaced about 2-3 months ago and I cleaned the connections too . How the radar detector and SCT turn on and off I would guess its a short some where
c dog is offline  
post #5 of 14 Old 03-04-2013, 08:07 AM
Sinister Diesel Sucks!!!
 
michaelaiman's Avatar
 
Join Date: Jun 2010
Location: Douglassville, PA
Posts: 2,572
Thanks: 78
Thanked 100 Times in 89 Posts
Mentioned: 3 Post(s)
Quoted: 36 Post(s)
Feedback Score: 0 reviews
What batteries did you put in? I wouldn't rule them out as a possibility. Ive been seeing a lot of off the shelf brand new parts bad or even taking a premature crap. IMO, everybody has cut cost in the quality control department.

03 F350 SD 6.0 PSD FX4 XLT CC LB SRW See my visitor messages for my mods
To see why you should avoid Sinister Diesel, visit these threads:
http://www.powerstroke.org/forum/6-0...e-leaking.html
http://www.powerstroke.org/forum/fee...m-customs.html
michaelaiman is online now  
post #6 of 14 Old 03-04-2013, 08:08 AM
Sinister Diesel Sucks!!!
 
michaelaiman's Avatar
 
Join Date: Jun 2010
Location: Douglassville, PA
Posts: 2,572
Thanks: 78
Thanked 100 Times in 89 Posts
Mentioned: 3 Post(s)
Quoted: 36 Post(s)
Feedback Score: 0 reviews
Your truck doesnt have remote start does it?

03 F350 SD 6.0 PSD FX4 XLT CC LB SRW See my visitor messages for my mods
To see why you should avoid Sinister Diesel, visit these threads:
http://www.powerstroke.org/forum/6-0...e-leaking.html
http://www.powerstroke.org/forum/fee...m-customs.html
michaelaiman is online now  
post #7 of 14 Old 03-04-2013, 08:28 AM Thread Starter
Compression Ignition Addict
 
c dog's Avatar
 
Join Date: Aug 2012
Posts: 825
Thanks: 0
Thanked 11 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
no remote start
c dog is offline  
post #8 of 14 Old 03-04-2013, 06:18 PM
Serving Our Country!
 
JustinOOO9's Avatar
 
Join Date: Nov 2012
Location: Yuba City
Posts: 2,487
Thanks: 111
Thanked 125 Times in 89 Posts
Mentioned: 1 Post(s)
Quoted: 122 Post(s)
Feedback Score: 0 reviews
have you tried setting your truck to stock and disconnecting both batteries completely for about 15 min?

resets computer plus maybe your tune got jacked because of a faulty wire to your pcm etc...

-2004 F350 CCLB 4x4: Sinister Race solutions kit, CAT ELC Edge CS, SCT SF3, PHP Ficm programmer, Procomp, Rough country, and Nitto goodies.
-2004 excursion, banks exhaust, 03 turbo, afe intake
-2006 f350 king ranch, 10 in fabtech, 40in tires, sct tunes,

currently-1999 F250 SBRB 4X4 First 7.3 and feels good to be back in a diesel....

Interested in learning something new?

http://www.powerstroke.org/forum/pol...verse-day.html


Justin,
JustinOOO9 is online now  
post #9 of 14 Old 03-05-2013, 04:37 AM Thread Starter
Compression Ignition Addict
 
c dog's Avatar
 
Join Date: Aug 2012
Posts: 825
Thanks: 0
Thanked 11 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yea truck returned to stock and batteries disconnected over night.
c dog is offline  
post #10 of 14 Old 03-05-2013, 07:51 AM Thread Starter
Compression Ignition Addict
 
c dog's Avatar
 
Join Date: Aug 2012
Posts: 825
Thanks: 0
Thanked 11 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Turns out the batteries were pretty dead thats why the gauges where not acting right once I got the excursion home. Never thought the hazards lights used that much electric.

It still will not start. Every thing lights up and buzzes but the key will not engage the starter. Ended up jumping the starter and it will crank the engine but not fire. The theft light still flashes rapidly. I have tried multiple times to reset the PATs theft alarm with no success. I still get the U0155 code (inturment panel not communicating (IPC) module)

I cant figure this out and would hate to take it to the ford dealer.......
c dog is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome