03 6.0L Rough to start and Rough idle and no boost - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 02-28-2013, 05:58 PM Thread Starter
Powerstroke.org Rookie
 
Fatal129's Avatar
 
Join Date: Sep 2011
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
03 6.0L Rough to start and Rough idle and no boost

Ok i have a 2003 f250 6.0L it just got headstuds done, egr delete, new oil cooler, sct tuner with innovative tunes, t500 HPOP, 190/100 injectors, blue spring kit and 4inch from the turbo back to a 5 inch banks monster exhaust.

I live in hawaii so there really isnt much col starts here. When i go to start my truck it makes a god awful chug then sometimes just shuts off and then sometimes it starts and then just sounds terrible. It sounds like its missfiring but i just put the new injectors in and then the whole motor rocks back and fourth like no other. While its doing that it spit out some white smoke . When you step on the accelerator right between the seats where the exhuast runs down you can feel it wobbling reall bad. All the brackets are intake and secure. Now at ilde my sct says my boost is -0.03 sometimes it will say -0.10. When i let it sit for a little and try to pull forward the boost doesnt move at all. When i punch it i get nothing but turbo noise and lots of smoke. All my intake hoses are bolted on pretty well. PLZ help me figure out why i am not getting any power or boost?

03 F 250 FX4
SCT Touch Screen Xtreme( Agg, Xtreme Street, Xtreme w/ Lope by Innovative)
banks monster exhuast
banks 6 gun chip ( Disconnected and wanting to sell)
10 inch Bulletproof lift
4 inch downpipe from turbo
20x12 rims on 38 MTZs
dual fabtech steering stabilizers
ARP Head Studs
EGR Delete Kit with down pipe
190/100 Thoroughbred Injectors
T500 HPOP
FCIM tune 100

Fatal129 is offline  
post #2 of 6 Old 02-28-2013, 06:54 PM
Member
 
dieselknudt's Avatar
 
Join Date: Mar 2008
Location: Upsala, MN
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Sounds like you could have a waste gate stuck open on the turbo.
But that would not explain why it starts hard and misses. Just no boost, no power and lots of smoke.

Has this been acting like this since you put in the injectors?


Real Trucks Don't Have Spark plugs!

2005 F350 Lariat 6.0
Crew Cab Long Box FX4
226,000 on the Chassis
New motor at 162K
New transmission at 182K
Cold air intake
4" Exhaust
dieselknudt is offline  
post #3 of 6 Old 02-28-2013, 07:01 PM Thread Starter
Powerstroke.org Rookie
 
Fatal129's Avatar
 
Join Date: Sep 2011
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
before and after them injectors sir

03 F 250 FX4
SCT Touch Screen Xtreme( Agg, Xtreme Street, Xtreme w/ Lope by Innovative)
banks monster exhuast
banks 6 gun chip ( Disconnected and wanting to sell)
10 inch Bulletproof lift
4 inch downpipe from turbo
20x12 rims on 38 MTZs
dual fabtech steering stabilizers
ARP Head Studs
EGR Delete Kit with down pipe
190/100 Thoroughbred Injectors
T500 HPOP
FCIM tune 100


Last edited by Fatal129; 02-28-2013 at 09:04 PM.
Fatal129 is offline  
post #4 of 6 Old 02-28-2013, 09:13 PM Thread Starter
Powerstroke.org Rookie
 
Fatal129's Avatar
 
Join Date: Sep 2011
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i think i may take it in to get the turbo cleaned

03 F 250 FX4
SCT Touch Screen Xtreme( Agg, Xtreme Street, Xtreme w/ Lope by Innovative)
banks monster exhuast
banks 6 gun chip ( Disconnected and wanting to sell)
10 inch Bulletproof lift
4 inch downpipe from turbo
20x12 rims on 38 MTZs
dual fabtech steering stabilizers
ARP Head Studs
EGR Delete Kit with down pipe
190/100 Thoroughbred Injectors
T500 HPOP
FCIM tune 100

Fatal129 is offline  
post #5 of 6 Old 03-02-2013, 04:35 PM
Sinister Diesel Sucks!!!
 
michaelaiman's Avatar
 
Join Date: Jun 2010
Location: Douglassville, PA
Posts: 2,549
Thanks: 78
Thanked 100 Times in 89 Posts
Mentioned: 0 Post(s)
Quoted: 22 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by dieselknudt View Post
Sounds like you could have a waste gate stuck open on the turbo.
But that would not explain why it starts hard and misses. Just no boost, no power and lots of smoke.

Has this been acting like this since you put in the injectors?
Wastegate? On a VGT? What color smoke? Whats your FICM voltage at, at cold start up?

03 F350 SD 6.0 PSD FX4 XLT CC LB SRW See my visitor messages for my mods
To see why you should avoid Sinister Diesel, visit these threads:
http://www.powerstroke.org/forum/6-0...e-leaking.html
http://www.powerstroke.org/forum/fee...m-customs.html
michaelaiman is offline  
post #6 of 6 Old 03-02-2013, 06:24 PM Thread Starter
Powerstroke.org Rookie
 
Fatal129's Avatar
 
Join Date: Sep 2011
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
not sure what my FCIM voltage is and I did just tune my FCIM also but will have to try to get my hands on a volt reader. Its white smoke on start up then goes greyish then it will sometimes idle with small black puffs

03 F 250 FX4
SCT Touch Screen Xtreme( Agg, Xtreme Street, Xtreme w/ Lope by Innovative)
banks monster exhuast
banks 6 gun chip ( Disconnected and wanting to sell)
10 inch Bulletproof lift
4 inch downpipe from turbo
20x12 rims on 38 MTZs
dual fabtech steering stabilizers
ARP Head Studs
EGR Delete Kit with down pipe
190/100 Thoroughbred Injectors
T500 HPOP
FCIM tune 100

Fatal129 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome