No Start/ Low ICP - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-24-2013, 06:44 PM
Premium Member
 

Join Date: Jun 2011
Location: Ocean City, MD
Posts: 1,048
Thanks: 14
Thanked 10 Times in 10 Posts
Feedback Score: 1 reviews
No Start/ Low ICP

Looking for a little insight.

I just got back from a ski trip with the fan, about a 5 hr drive. Pulled in the drive and unloaded truck, put kids to bed. My woman headed to barn and truck won't start.

188500miles

EOT around 145, I went and checked ICP psi 266 max. IPR was 80 something. I unplugged ICP 688 psi, still no start.

On the trip, I ran out to the store, little ricer spinning tires off the light, I matted it to blow by him, truck started to take off and felt like it totally defueled. gauges started flashing with a warning but i came out of it immediately and coded went away and wasn't stored. i dunno what it was. I wasn't easy on the truck this weekend by any means. I was using the tow/haul a lot up and down hills.

I have AE can I close IRP with that or do I have to hook up a wire to IRP. Gonna put some air on it tomorrow night. Im assuming oil leak after some of the reading Ive done. Also just changed oil night before we left, and looks good. I switched to rotella but they didn't have T6 and I wanted to change before we left so I just went with the regular 15w-40 Rotella. added 2 bottles of rev-x too.

Thanks for any help or thoughts in advance.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-24-2013, 07:26 PM
Illiana Chapter Director

 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 12,325
Thanks: 5
Thanked 84 Times in 79 Posts
Feedback Score: 2 reviews
What year is the truck? AE can close the IPR partially bit I don't think it can close it all the way. Best way to do it is hook a pigtail to it and supply 12v to it to close completely.
Reply With Quote Quick reply to this message
  #3  
Old 02-24-2013, 07:30 PM
Premium Member
 

Join Date: Jun 2011
Location: Ocean City, MD
Posts: 1,048
Thanks: 14
Thanked 10 Times in 10 Posts
Feedback Score: 1 reviews
its a 2006
Reply With Quote Quick reply to this message
  #4  
Old 02-24-2013, 07:46 PM
Illiana Chapter Director

 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 12,325
Thanks: 5
Thanked 84 Times in 79 Posts
Feedback Score: 2 reviews
Well, with it being an 06 and assuming the HPOP is fairly new and has the STC fitting upgrade(just going by your sig.), I'd say you have either a stand pipe or dummy plug leaking. I've not played with my AE enough to know how far it will close the IPR. You might be able to diagnose it that way but supplying voltage to the IPR with the pigtail guarantees it is fully closed.
Reply With Quote Quick reply to this message
  #5  
Old 02-24-2013, 07:54 PM
Premium Member
 

Join Date: Jun 2011
Location: Ocean City, MD
Posts: 1,048
Thanks: 14
Thanked 10 Times in 10 Posts
Feedback Score: 1 reviews
The HPOP is original 188500 miles on it. I'll play with the AE first and see if not i'll wire it up.

Ive had a slight hesitation to a buck for about a year now. Ive always thought it was something with the HPO system
Reply With Quote Quick reply to this message
  #6  
Old 02-24-2013, 08:20 PM
Illiana Chapter Director

 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 12,325
Thanks: 5
Thanked 84 Times in 79 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by sealeveloc View Post
The HPOP is original 188500 miles on it. I'll play with the AE first and see if not i'll wire it up.

Ive had a slight hesitation to a buck for about a year now. Ive always thought it was something with the HPO system
Post back your findings. Interested in how well AE works for closing the IPR.
Reply With Quote Quick reply to this message
  #7  
Old 02-24-2013, 08:24 PM
Premium Member
 

Join Date: Jun 2011
Location: Ocean City, MD
Posts: 1,048
Thanks: 14
Thanked 10 Times in 10 Posts
Feedback Score: 1 reviews
will do, hopefully it will work
Reply With Quote Quick reply to this message
  #8  
Old 02-25-2013, 05:39 PM
Premium Member
 

Join Date: Jun 2011
Location: Ocean City, MD
Posts: 1,048
Thanks: 14
Thanked 10 Times in 10 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by dhanna6powerstroke View Post
Post back your findings. Interested in how well AE works for closing the IPR.
Hey I hooked up the AE tonight, I was able to close the IPR. I kind of got started on another thread. heres the link. Can AE close the IPR
Reply With Quote Quick reply to this message
  #9  
Old 02-26-2013, 02:39 PM
Premium Member
 

Join Date: Jun 2011
Location: Ocean City, MD
Posts: 1,048
Thanks: 14
Thanked 10 Times in 10 Posts
Feedback Score: 1 reviews
No Start/ Low ICP

Checking LPOP, does this look OK?http://m.youtube.com/#/watch?v=6UarK...e_gdata_player


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #10  
Old 02-26-2013, 02:42 PM
Premium Member
 

Join Date: Jun 2011
Location: Ocean City, MD
Posts: 1,048
Thanks: 14
Thanked 10 Times in 10 Posts
Feedback Score: 1 reviews
No Start/ Low ICP

http://m.youtube.com/#/watch?v=6UarK...e_gdata_player


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:25 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors