NEED HELP ASAP!!!!!!!!!!!!!!!!!!!!!!Asking all 6.0L pros - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 02-21-2013, 05:10 PM Thread Starter
Compression Ignition Addict
 
2000-7.3L's Avatar
 
Join Date: Aug 2012
Posts: 4,167
Thanks: 1
Thanked 16 Times in 16 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 10 reviews
NEED HELP ASAP!!!!!!!!!!!!!!!!!!!!!!Asking all 6.0L pros

2005 F5506.0L
replace camshaft sensor and crankshaft sensor and now wont start. Anyone please help me, need this trUck for the AM
Any ideas?????????????????//
2000-7.3L is offline  
post #2 of 10 Old 02-21-2013, 05:14 PM Thread Starter
Compression Ignition Addict
 
2000-7.3L's Avatar
 
Join Date: Aug 2012
Posts: 4,167
Thanks: 1
Thanked 16 Times in 16 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 10 reviews
keeping it ontop, comon guys i need help ASAP
2000-7.3L is offline  
post #3 of 10 Old 02-21-2013, 05:33 PM
Premium Member
 
bondsman's Avatar
 
Join Date: Apr 2008
Location: Moyock, NC
Posts: 1,273
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
You need a sanner to determine what codes it is setting. What are the symptoms other than not starting? Is there smoke coming out of the exhaust while cranking? What happened when it shut off? Kinda hard to troubleshoot via forums with the only information being it won'tstart.

05 F250 4x4 CC, 9.5" Rize/Icon, 38" Toyos, 20x12 Pacers, 5" MBRP, AFE stage 2, Cass 190s, Powermax, ELC w/filter, RCD EGR delete
04 Excursion 4x4, vacation bus
Project 1979 F250 6.0 powered in progress


bondsman is offline  
post #4 of 10 Old 02-21-2013, 05:45 PM
My 6OH Hates Me


 
mudrunninpig's Avatar
 
Join Date: Sep 2007
Location: Nexus of the Universe
Posts: 24,836
Thanks: 8
Thanked 27 Times in 26 Posts
Mentioned: 0 Post(s)
Quoted: 17 Post(s)
Feedback Score: 1 reviews
Did you check FICM voltage?

Mike




"The Iron Pig"



mudrunninpig is offline  
post #5 of 10 Old 02-21-2013, 05:46 PM Thread Starter
Compression Ignition Addict
 
2000-7.3L's Avatar
 
Join Date: Aug 2012
Posts: 4,167
Thanks: 1
Thanked 16 Times in 16 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 10 reviews
Quote:
Originally Posted by bondsman View Post
You need a sanner to determine what codes it is setting. What are the symptoms other than not starting? Is there smoke coming out of the exhaust while cranking? What happened when it shut off? Kinda hard to troubleshoot via forums with the only information being it won'tstart.
no codes, no smoke on cranking
2000-7.3L is offline  
post #6 of 10 Old 02-21-2013, 05:59 PM
Premium Member
 
bondsman's Avatar
 
Join Date: Apr 2008
Location: Moyock, NC
Posts: 1,273
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
You can unplug the ICP sensor to see if it will start.

No smoke while cranking..
Is the fuel pump turning on when you turn the key on?
Are all of your fuses good?
STC fitting could have blown as well as torn orings on the standpipes/dummy plugs.
HPOP died.
IPR trashed.

There are a LOT of things it could be and throwing parts at it is not the best way to diagnose. First thing would be to get a scanner and pull the codes. Hopefully there is someone near you with AutoEnginuity that would lend a hand and check your high pressure oil system, ficm, injectors and anything else to figure out where your issue is.

Post up your location and someone close might chime in.

05 F250 4x4 CC, 9.5" Rize/Icon, 38" Toyos, 20x12 Pacers, 5" MBRP, AFE stage 2, Cass 190s, Powermax, ELC w/filter, RCD EGR delete
04 Excursion 4x4, vacation bus
Project 1979 F250 6.0 powered in progress


bondsman is offline  
post #7 of 10 Old 02-21-2013, 06:03 PM Thread Starter
Compression Ignition Addict
 
2000-7.3L's Avatar
 
Join Date: Aug 2012
Posts: 4,167
Thanks: 1
Thanked 16 Times in 16 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 10 reviews
Quote:
Originally Posted by bondsman View Post
You can unplug the ICP sensor to see if it will start.

No smoke while cranking..
Is the fuel pump turning on when you turn the key on?
Are all of your fuses good?
STC fitting could have blown as well as torn orings on the standpipes/dummy plugs.
HPOP died.
IPR trashed.

There are a LOT of things it could be and throwing parts at it is not the best way to diagnose. First thing would be to get a scanner and pull the codes. Hopefully there is someone near you with AutoEnginuity that would lend a hand and check your high pressure oil system, ficm, injectors and anything else to figure out where your issue is.

Post up your location and someone close might chime in.


All of that caused by just changing 2 little sensors
Milford, NH
2000-7.3L is offline  
post #8 of 10 Old 02-21-2013, 06:17 PM
Premium Member
 
bondsman's Avatar
 
Join Date: Apr 2008
Location: Moyock, NC
Posts: 1,273
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It ran before you changed the sensors? Why would you change the sensors? Check the connectors. Check the fuses..

05 F250 4x4 CC, 9.5" Rize/Icon, 38" Toyos, 20x12 Pacers, 5" MBRP, AFE stage 2, Cass 190s, Powermax, ELC w/filter, RCD EGR delete
04 Excursion 4x4, vacation bus
Project 1979 F250 6.0 powered in progress


bondsman is offline  
post #9 of 10 Old 02-21-2013, 06:21 PM Thread Starter
Compression Ignition Addict
 
2000-7.3L's Avatar
 
Join Date: Aug 2012
Posts: 4,167
Thanks: 1
Thanked 16 Times in 16 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 10 reviews
ran rough before i changed them
2000-7.3L is offline  
post #10 of 10 Old 02-21-2013, 07:23 PM
Compression Ignition Addict
 
pizalm's Avatar
 
Join Date: Jan 2009
Location: se manitoba
Posts: 186
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Do you have a scanner to check for ficm sync? My truck had a couple strange no start episodes where it had lost ficm sync out of nowhere. No smoke cranking and just the odd half sputter now and then.
pizalm is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome