blue smoke on hard take off - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-17-2007, 03:57 AM
Member
 

Join Date: Dec 2007
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
blue smoke on hard take off

this is a good forum, but need help, i have a 04 f350 6.0l with 156,000 miles, it blows blue smoke when i punch it or take off right now she is hard to start takes a few times, it is about 25 degrees where i am at in nj i just bought this truck from a dealer and i hope it is not a lemon, it had very little fuel in it when i got it and filled it up any comments?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-17-2007, 04:45 AM
Member
 

Join Date: Dec 2007
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ps it also whisitles out of the tail pipe and surges at higher mph around 45 to 65mph
Reply With Quote Quick reply to this message
  #3  
Old 12-17-2007, 06:10 AM
Premium Member
 

Join Date: Oct 2007
Location: Secor Illinois
Posts: 813
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I too have a blue smoke problem at take-off. Mine is a manual, I coast to a stop, in gear then at around 1200 rpm push clutch in, does't matter if I down shift or not but when I take of there is a puff of blue smoke, more if I have a load behind, but just at the first initial take off. Happens all year, outside temp. does't matter. Also smokes awhile at cold start and first couple minutes. Dealer has tryed to fix several times by cleaning the turbo and I believe intake. They wonder if the Air raid intake and lack of cat are causing the problem. I don't buy this.

Anyway the pros here should shed some light on the problem..
Reply With Quote Quick reply to this message
  #4  
Old 12-17-2007, 01:28 PM
Premium Member
 

Join Date: Oct 2007
Location: Secor Illinois
Posts: 813
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Reply With Quote Quick reply to this message
  #5  
Old 12-17-2007, 05:32 PM
Premium Member
 

Join Date: Oct 2007
Location: Secor Illinois
Posts: 813
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
again
Reply With Quote Quick reply to this message
  #6  
Old 12-20-2007, 10:24 AM
Premium Member
 

Join Date: Nov 2007
Location: Edmonton
Posts: 309
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well I was having nearly the same problems with my truck as you guys. No surging at higher speeds, but I was getting the blue smoke at take off, lack of low end power, and hard starting(especially when hot). Well a few days ago my CEL came on and booked it in under warranty work. The code ended up being related to the EBP sensor and tubing being plugged. For those of you who don't know, EBP is Exhaust Back Pressure.

As for the hard starting(hot). Apparently there is a TSB out(at least for my 06) to replace the STC fitting.

Not saying this is the exact problems you guys are having but it might point you in the right direction.
Reply With Quote Quick reply to this message
  #7  
Old 12-22-2007, 10:00 AM
Powerstroke.org Rookie
 

Join Date: Dec 2007
Location: Tumbling Shoals
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had the same thing from my truck, blue smoke with idling like crap, no power until over 2k. I took it to the dealer and they are replacing 2 bad injectors, egr valve and a glow plug. I know the glow plug has nothing to do with it but the other two might. Mine should be done Monday or Wed.
Reply With Quote Quick reply to this message
  #8  
Old 12-29-2007, 06:57 PM
Powerstroke.org Rookie
 

Join Date: Dec 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
having the same problem with the 97 I just picked up.


on hard acceleration from a stop, there is next to no power, seems very sluggish, and pours bluish smoke. once the rpms wind up, it seems to go away and feels like it has regular power.
Reply With Quote Quick reply to this message
  #9  
Old 12-29-2007, 07:22 PM
Premium Member
 

Join Date: Oct 2007
Location: Secor Illinois
Posts: 813
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by razorbackfan View Post
I had the same thing from my truck, blue smoke with idling like crap, no power until over 2k. I took it to the dealer and they are replacing 2 bad injectors, egr valve and a glow plug. I know the glow plug has nothing to do with it but the other two might. Mine should be done Monday or Wed.
Just wondering how your trip to the dealership turned out.
Reply With Quote Quick reply to this message
  #10  
Old 12-30-2007, 09:43 AM
Powerstroke.org Rookie
 

Join Date: Dec 2007
Location: Tumbling Shoals
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Went great other than the $1500 repair bill. It runs smooth now and doesn't smoke a bit. Starts right up and drives good. Lots more power running on 8 cyl instead of 6 cyl. The mech was very good at explaining exactly what he did and because it was a day late getting back to me they gave me a rental until they finished. They even gave me an Oasis report to show what the other dealerships had done in the past, gave me my master door code and programmed 3 remotes for me. I know that's not a big deal but they didn't charge me for the extra stuff and did it on their own without me asking them to do it. I just mentioned I didn't have the door code and had some spare remotes that didn't work in conversation. At least I don't consider that asking.

Last edited by razorbackfan; 12-30-2007 at 09:48 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:12 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors