06 wont run after egr cooler change - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 02-11-2013, 05:14 AM Thread Starter
Compression Ignition Addict
 
Join Date: Feb 2009
Posts: 195
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
06 wont run after egr cooler change

hey guys changed a egr cooler on a 06 now it wont run still waiting on my buddy to give back scan tool but in the meantime looking for some input from you guys. It will crank and fire and smokes pretty good during cranking but it wont run and im missing something. What you guys think.

thanks in advance
powerstrokemonster is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-11-2013, 04:32 PM
Sinister Diesel Sucks!!!
 
michaelaiman's Avatar
 
Join Date: Jun 2010
Location: Douglassville, PA
Posts: 2,899
Thanks: 106
Thanked 127 Times in 114 Posts
Mentioned: 17 Post(s)
Quoted: 213 Post(s)
Feedback Score: 0 reviews
Make sure your harness plugs are fully engaged. And make sure you didnt bend or break any pins in any of the connections

03 F350 SD 6.0 PSD FX4 XLT CC LB SRW See my visitor messages for my mods
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To see why you should avoid Sinister Diesel, visit these threads:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
michaelaiman is offline  
post #3 of 3 Old 02-11-2013, 04:54 PM
Premium Member
 
Term3's Avatar
 
Join Date: Feb 2011
Location: Edmonton, Alberta Canada
Posts: 3,957
Thanks: 0
Thanked 34 Times in 32 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
06 wont run after egr cooler change

Also check for spots where the harness has been worn down by rubbing or vibrating against the engine and grounding out.


.........

SCT, no studs...yet, Dual OEM intake air filter housings, Banks intercooler & intake elbow, Banks exhaust system, Windrunner ported intake manifold, Bullet Proof Diesel remote oil cooler & thermostat, AirDog2 (plus a couple spares), Power steering filter (Amsoil dual-bypass), MagTec deep ATF pan, Electric oil pre-lub pump, Dakota Digital gauges.
Term3 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome