05 6.0 hot start issue - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-05-2013, 01:41 PM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
05 6.0 hot start issue

Having hot start issues with my 05 6.0, only does it now and then after its good and warm generally when its being stopped and started a few times but it does eventually start after 4-5 try's. it has the stc upgrade in the hpop along
With new cam and crank sensors, fuel pressure reads good at about 60psi, can anyone help
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-07-2013, 04:47 PM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Anyone got any input??
Reply With Quote Quick reply to this message
  #3  
Old 02-07-2013, 04:55 PM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: port arthur texas
Posts: 3,469
Thanks: 0
Thanked 18 Times in 18 Posts
Feedback Score: 0 reviews
What voltages are showing for ficm
Reply With Quote Quick reply to this message
  #4  
Old 02-07-2013, 05:13 PM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Re: 05 6.0 hot start issue

Updated dummy plugs/standpipes? Can you get an icp reading while cranking / running?

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #5  
Old 02-08-2013, 04:14 AM
...swamp trash...
 

Join Date: Apr 2012
Location: Lake Worth
Posts: 1,915
Thanks: 55
Thanked 91 Times in 68 Posts
Feedback Score: 1 reviews
^^ agree my vote would be a high pressure oil leak. But I would check the ficm as well. Do you have a monitor?
Reply With Quote Quick reply to this message
  #6  
Old 02-08-2013, 05:38 PM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
When I got the truck the ficm tested 54 volts, that was a few months ago but it can be checked again, If it was the ficm it would be starting hard in the morning I think, I'm thinking dummy plugs, the stand pipes are new I believe, I'm about ready to take it to a ford dealer to try and pinpoint it before sinking any more money
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:52 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors