06 6.0 Bulletproofed SCT tuned wont rev high - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-03-2013, 07:33 AM
Member
 

Join Date: Aug 2012
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
06 6.0 Bulletproofed SCT tuned wont rev high

Today I was driving home about a 30 mile trip and I went to pass someone and steped on it and it hesitated and didnt wanna rev past 3grand. Didnt notice any miss either. Sometime it will rev and sometimes it wont... Just started.... It was 19 last night and not plugged in and thats when it started... I know i have a cracked Y pipe but it was still pushing 30psi of boost yesterday... PLEASE HELP!!!! Going on a 800 mile trip on the 15th!! :/
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-03-2013, 07:39 AM
Premium Member
 

Join Date: Sep 2011
Location: St.Louis Mo
Posts: 1,567
Thanks: 1
Thanked 6 Times in 6 Posts
Feedback Score: 2 reviews
starving for fuel or air or oil it seems... check those fuel filters get an icp number and fix that y pipe
Reply With Quote Quick reply to this message
  #3  
Old 02-03-2013, 07:40 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 8,171
Thanks: 66
Thanked 186 Times in 177 Posts
Feedback Score: 0 reviews
codes???????
Reply With Quote Quick reply to this message
  #4  
Old 02-03-2013, 07:43 AM
Member
 

Join Date: Aug 2012
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
CEL is off.... Ill check my intake and swap fuel filters im 17 so i really dont have a extra 450 to get a sinister pipe like i want ATM lol. Ok ill check it out.
Reply With Quote Quick reply to this message
  #5  
Old 02-03-2013, 07:49 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 8,171
Thanks: 66
Thanked 186 Times in 177 Posts
Feedback Score: 0 reviews
CEL doesn't have to Be on for codes to be present
Reply With Quote Quick reply to this message
  #6  
Old 02-03-2013, 08:45 AM
Member
 

Join Date: Aug 2012
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just checked no codes... Airfilter is new and oil was just changed to amsoil synthetic
Reply With Quote Quick reply to this message
  #7  
Old 02-03-2013, 02:31 PM
Member
 

Join Date: Aug 2012
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Put fuel filters in runs wayyyyyy better! Thanks guys
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:21 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors