Help 2004 F250 no start no codes - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 02-02-2013, 01:02 PM Thread Starter
Premium Member
 
Join Date: Jul 2009
Location: Philadelphia
Posts: 105
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Help 2004 F250 no start no codes

Ok, so I drive my 04 F250 125k to work last night no issues. Get truck started this morning and driving when wont shift outta first and just dies. I did put biodiesel in it this week so I changed both fuel filters and both batteries since voltage had me wondering as it was reading 11.6 while cranking. Checked oil and topped off. Truck still won't start. Also, topped off last 1/4 tank with regular diesel. Fuel looks fine in the bowl although filters were gummed up. I need my truck for snow work and my employee is getting all the hours this weekend.
Also, hooked up obd scanner and no codes.
jdilliplane1 is offline  
post #2 of 5 Old 02-02-2013, 01:06 PM Thread Starter
Premium Member
 
Join Date: Jul 2009
Location: Philadelphia
Posts: 105
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Also ficm was reading 48 volts
jdilliplane1 is offline  
post #3 of 5 Old 02-02-2013, 06:33 PM
Compression Ignition Addict
 
04cr450's Avatar
 
Join Date: Jul 2012
Location: bel air, maryland
Posts: 2,121
Thanks: 4
Thanked 48 Times in 39 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
read your icp to see if it is building pressure, better yet unplug the icp and see if it starts... BUT being that you said the filters were blocked up, make sure you are getting fuel to upper fuel bowl and make sure the HFCM is cleaned out completely.

Late 04 f350 lariat.

bpd
marty's regulated return
205/75 injects from holder's
WPE stage 3 ported intake
64.5 borg warner fmw ,compounds in the works now! Comp turbo set up
Warren comp trans
all the typical mods

Big thanks to Dale! The man is a true professional
04cr450 is offline  
post #4 of 5 Old 02-03-2013, 10:46 AM Thread Starter
Premium Member
 
Join Date: Jul 2009
Location: Philadelphia
Posts: 105
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I unplugged the sensor and nothing. I really think its fuel related from the filters. I honestly think my fuel pump took a dump. I took off the filters four times and reinstalled. I could kill the engineer for that lower one!!! I was getting fuel to the top bowl but only when cranking so I'm thinking its shot. Also i really hate whoever came up with that top bowl design. It seems to keep breaking.
jdilliplane1 is offline  
post #5 of 5 Old 02-03-2013, 03:45 PM Thread Starter
Premium Member
 
Join Date: Jul 2009
Location: Philadelphia
Posts: 105
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I tried today to keep filling the top bowl with diesel and it took a ton of fuel and when I turn on the key it starts bubbling and gurgling like crazy. Its the line closest to the back, not sure what that goes to. At this point Im at a loss, anyone have any ideas?
jdilliplane1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome