6.0 died driving and no start now (well kinda) - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-30-2013, 06:42 PM
Member
 

Join Date: Jan 2012
Location: Brechin
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 died driving and no start now (well kinda)

hey guts need some help long story short this time last year i dumped 20k into my engine and let me down again
It has been losing power slowly but i had a BPS code and thinking that was the problem but yesterday it wouldnt start been sitting 4 days so gave it a sniff of ether (i know not good but im old school) and ran good after then today it died going down the road and wouldnt start again so towed it home to the shop and heres what ive done
cleaned ICP was good cleaned BPS and wow was really bad the frame fuel pump is making noise like its pumping (was changed when work was done)but ??? k now here we go it was acting like no fuel problems so wanted to elimitnat sensors and the HPOP and went old school again and gave it a sniff and back to life it came and run at a idle and gave it some pedel and was good then let of and pedel agin and boged like no fuel but idled still let it run for sec and some thing over and over so on so thinking i can elimitnat the HPOP IPR stuff like that and thinking its either the hp fuel pump or lp fuel pump
what do you guys think am i right about the HPOP and with fuel pump im thinking lp on frame cus it feeds the hp but it not even a year old but what yas think
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-30-2013, 06:58 PM
Compression Ignition Addict
 

Join Date: Sep 2012
Location: New Fairfield CT
Posts: 1,042
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to kendallcschm
Quote:
Originally Posted by tutuffcustoms View Post
hey guts need some help long story short this time last year i dumped 20k into my engine and let me down again
It has been losing power slowly but i had a BPS code and thinking that was the problem but yesterday it wouldnt start been sitting 4 days so gave it a sniff of ether (i know not good but im old school) and ran good after then today it died going down the road and wouldnt start again so towed it home to the shop and heres what ive done
cleaned ICP was good cleaned BPS and wow was really bad the frame fuel pump is making noise like its pumping (was changed when work was done)but ??? k now here we go it was acting like no fuel problems so wanted to elimitnat sensors and the HPOP and went old school again and gave it a sniff and back to life it came and run at a idle and gave it some pedel and was good then let of and pedel agin and boged like no fuel but idled still let it run for sec and some thing over and over so on so thinking i can elimitnat the HPOP IPR stuff like that and thinking its either the hp fuel pump or lp fuel pump
what do you guys think am i right about the HPOP and with fuel pump im thinking lp on frame cus it feeds the hp but it not even a year old but what yas think
sounds kind of like a fuel issue, have you checked the voltage of your FICM? it sounds so much like an FICM issue... do you have a code reader or some kind of tool to read info from the sensors? you can use a multimeter to get readings from the top of the FICM
Reply With Quote Quick reply to this message
  #3  
Old 01-30-2013, 07:05 PM
Member
 

Join Date: Jan 2012
Location: Brechin
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the FICM was replaced as well when the work was done but will check it out
not putting a code out for it but its throwing 2291 with is injector control pressure too low -engine cracking
Reply With Quote Quick reply to this message
  #4  
Old 01-30-2013, 07:08 PM
Compression Ignition Addict
 

Join Date: Sep 2012
Location: New Fairfield CT
Posts: 1,042
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to kendallcschm
Quote:
Originally Posted by tutuffcustoms View Post
the FICM was replaced as well when the work was done but will check it out
not putting a code out for it but its throwing 2291 with is injector control pressure too low -engine cracking
if you had something we could get the pressure from the sensor with, that would be helpful.. have you looked at the pig tail connected tot he ICP and the ICP itself? and PLEASE don't spray anymore ether in that poor poor truck.. you could have a bad IPR as well.. try unplugging the ICP sensor and see if it starts
Reply With Quote Quick reply to this message
  #5  
Old 01-30-2013, 07:15 PM
Member
 

Join Date: Jan 2012
Location: Brechin
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
looking for a scanner that i can get pressures with right now im in canada so not many places around do you no of a good scanner i can look for and
Im done with ether just was trying to ease my mind that it wasnt the injectors again and the HPOP well still hope its not that dont have time to get into that got to be running for a load sunday so heres hoping fuel pump
i can get gauges it the a way to check the hp and lp fuel pumps seperatly
Reply With Quote Quick reply to this message
  #6  
Old 01-30-2013, 07:18 PM
Compression Ignition Addict
 

Join Date: Sep 2012
Location: New Fairfield CT
Posts: 1,042
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to kendallcschm
Quote:
Originally Posted by tutuffcustoms View Post
looking for a scanner that i can get pressures with right now im in canada so not many places around do you no of a good scanner i can look for and
Im done with ether just was trying to ease my mind that it wasnt the injectors again and the HPOP well still hope its not that dont have time to get into that got to be running for a load sunday so heres hoping fuel pump
i can get gauges it the a way to check the hp and lp fuel pumps seperatly
you have a 6.0L so if you had a tuner most of them will read some PIDs.. i think you should try to start your truck with the ICP disconnected and see if it starts any better.. if it does then we know you got a bad ICP sensor.. is your sensor oily?
Reply With Quote Quick reply to this message
  #7  
Old 01-30-2013, 07:19 PM
Member
 

Join Date: Jan 2012
Location: Brechin
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ive unpluged ICP and still no start and the IPR gonna pull in am and see if its clogged but if it is would it still run like after the sniff
Reply With Quote Quick reply to this message
  #8  
Old 01-30-2013, 07:22 PM
Member
 

Join Date: Jan 2012
Location: Brechin
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
got a sct livewire programmer but it dont show and yes the ICP was oily is it not to be?
Reply With Quote Quick reply to this message
  #9  
Old 01-30-2013, 07:40 PM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Re: 6.0 died driving and no start now (well kinda)

Your truck doesn't have a high pressure fuel pump btw, it's a 6.0, not a cummins. I would put a fuel pressure guage on it before you tear it up.

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #10  
Old 01-30-2013, 07:50 PM
Member
 

Join Date: Jan 2012
Location: Brechin
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
k way is the a lp side and a hp side at filter housing just wondering just was thinking the was 2 pumps cus of this and picking a gauge up in the am what should levels be sure i can find but might be faster to ask
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:09 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors