Idle problem - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-30-2013, 05:14 AM Thread Starter
Compression Ignition Addict

 
novemberdelta's Avatar
 
Join Date: Jun 2011
Location: Maine
Posts: 490
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
Idle problem

I've noticed the past few days when I start my truck with the defrost on I hear a click about every 10 seconds and it idles up a little. Then another click after about another 10 seconds and it idles down a little. It only seems to be when I have the defrost on. With just the heat running it won't do it. It's been freezing cold here for the last week, so I haven't gotten a chance to see what it is that starts running. The fan clutch kicking in maybe? Either way it doesn't sound like it's supposed to be doing it. Any ideas?

2015 F-250 XLT
Fisher 8.5' Extreme V Snow Plow
novemberdelta is offline  
post #2 of 5 Old 01-30-2013, 05:19 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
AC compressor kicking on/off.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #3 of 5 Old 01-30-2013, 05:22 AM Thread Starter
Compression Ignition Addict

 
novemberdelta's Avatar
 
Join Date: Jun 2011
Location: Maine
Posts: 490
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Feedback Score: 0 reviews
I've never noticed it doing that every 10 seconds or so before now. I don't think it should be coming on and off that much should it?

2015 F-250 XLT
Fisher 8.5' Extreme V Snow Plow
novemberdelta is offline  
post #4 of 5 Old 01-30-2013, 05:46 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
It'll come on when it needs to, but since it's cold, it dosn't need to run much.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #5 of 5 Old 01-30-2013, 03:59 PM
Compression Ignition Addict
 
southend's Avatar
 
Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Re: Idle problem

I agree.

Sent from my phone that somebody didn't help me get.

Unfortunately had to Sell my ......2004 KR CC SWB FX4 - Edge insight cts, blue spring upgrade, updated HFCM drain plug, XDP coolant filter, CAT EC-1 rated coolant, Custom Diesel EGR delete, CAT delete, Rotella T6

SEE MY OIL COOLER REPLACEMENT AND EGR DELETE - http://www.powerstroke.org/forum/gen...tml?highlight=
southend is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome