Random miss and hard start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-19-2013, 07:35 AM
Compression Ignition Addict
 

Join Date: Feb 2012
Posts: 538
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Random miss and hard start

Hey guys and gals, I got my truck back after a 3 week and pricey repair, two days later my truck is a sitting duck in the driveway... Im pissed...
Truck randomly started missing really bad while driving, it shakes like crazy. The DIT went from a normal 3-4 at idle and made its way to -2... Not sure if this has anything to do with it or not.
It just had icp, pigtail, ipr, ebp (even though it has the latest pcm flash???), pcm replaced, i pulled all filters, changed fuel filters, revx and oil change 1,000 miles ago. Sometimes it wont start, other times it will start perfectly, run like a champ, then after a few min idling it will just start missing. Im out of money after that last repair, i have zero codes(not even cyl contribution), and no way of reading PIDs... Am i F'd or what? Kinda seems like hpop is working enough to get it to run then the oil heats up and it runs off lpo? I dont know if te engine will shut down if it goes under 500psi while running? At this point im goin on 4 weeks without a vehicle.. Any help is appreciated.


Sent from my iPhone using AutoGuide.com App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-19-2013, 11:39 AM
Compression Ignition Addict
 

Join Date: Feb 2012
Posts: 538
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Random miss and hard start

So ive done everything on the sticky that I can do without using a IDS. Should I buy autoenginuity and wait a week and hope for no snow or work calls until it comes in. or does this seem to be a huge deal and im just screwed either way? Ive sunk over 3,000$ in a month on this thing and my next option looks like an insurance call and very steep cliff...


Sent from my iPhone using AutoGuide.com App
Reply With Quote Quick reply to this message
  #3  
Old 01-20-2013, 02:47 PM
Compression Ignition Addict
 

Join Date: Feb 2012
Posts: 538
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Random miss and hard start

Anyone?

Engine load - 99.5%
Ficm -11v starting
Ficm inj pwr - 47.5 starting 48.5 koeo
Icp desired - 12.49 MPa
Icp duty - .85
Icp pressure - .22 koeo 2.0 crank MPa
Icp voltage- .76 crank
Dit - 6.3 +/- .3 crank
IAT - 3.64V
MAF - .75V
MAP - 1.25v
Vref - 1013V koeo , 1017V crank
Rpm - 277.25 RPM max crank
Fuel desired volume - 46L


Obviously not 500psi to start injectors... injector control pressure duty cycle is .85 plugged in, and .85 unplugged and still no start...
Vref voltage looks wack... That should probably read 5 volts not 1017...
Rpm is 277 so ckp and cmp are fine?
Is the high pressure oil leak test in order or do these readings look funny at all?

Used sct livelink.

Thanks for any type of help or direction it surely is helpful.


Sent from my iPhone using AutoGuide.com App
Reply With Quote Quick reply to this message
  #4  
Old 01-20-2013, 03:41 PM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Re: Random miss and hard start

Can you give us ipr% and icp actual in per square inch(psi) while cranking?

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #5  
Old 01-20-2013, 03:44 PM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Re: Random miss and hard start

Also, it sounds like you may be getting combustion gasses in the fuel rail, remove the secondary filter, hfcm fuse and ficm relay. Crank it over and see if gas or bubbles come up in the filter housing.

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #6  
Old 01-20-2013, 04:04 PM
Compression Ignition Addict
 

Join Date: Feb 2012
Posts: 538
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Random miss and hard start

No livelink isnt validating ipr or icp actual readings, i see the pid but its not validated... And when i turn key on eng off i hear bubbles in secondary filter with cap and filter on... It is motorcraft filter. I replaced it about 3 months ago. Still has good color and zero debris. O ring on cap has zero scratches and not stretched. With filter removed The housing fills extremely quick one sec and it was 3/4 full. Ill pull the relay and try again. Wat do bubbles mean?

Injector control pressure is 1.95 MPa which is 282 psi.


Sent from my iPhone using AutoGuide.com App
Reply With Quote Quick reply to this message
  #7  
Old 01-20-2013, 04:08 PM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Re: Random miss and hard start

You want to do what I said, you are checking to see if an injector is loose, or a copper washer is bad, allowing combustion gasses to pass the injector oring into the fuel system/rail. If so, you will see bubbles in the housing while cranking.

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #8  
Old 01-20-2013, 04:39 PM
Compression Ignition Addict
 

Join Date: Feb 2012
Posts: 538
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Random miss and hard start

There were No bubbles


Sent from my iPhone using AutoGuide.com App
Reply With Quote Quick reply to this message
  #9  
Old 01-20-2013, 04:53 PM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Re: Random miss and hard start

Well that is good, can you verify fuel pressure? Need a 12x1.5mm adapter to put in the port next to the fpr housing in the secondary fuel filter housing.

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #10  
Old 01-20-2013, 05:09 PM
Compression Ignition Addict
 

Join Date: Feb 2012
Posts: 538
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Random miss and hard start

I need a 1/8" npt fitting for the diesel manor cap... Checked everywhere for both fittings and apparently its pretty hard to find out here in the sticks. I appreciate your help btw. I wish i could see what the ipr and icp are doing but apprently livelink doesnt see those pid's


Sent from my iPhone using AutoGuide.com App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:22 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors