Rough Idle, Off and On Power.... - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-17-2013, 02:35 PM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Rough Idle, Off and On Power....

Hello I'm new to the forum, I just bought a 2005 6.0 Monday and I've been having a problem with rough idle, and slight missfire around 1500RRPMs in most any gear (happens once in awhile) and off and on power. The truck has been sitting for about 6-8 months. First thing i did was change the oil and filter, then the fuel filters. After that it seemed to run great. The next day i started it up cold (40 oF) and it loped really bad and shook the truck, then ran lick crab for about 20mins. Today i stomped it wide open and it seemed very sluggish it picked up a little then dropped back off then picked up again and had good power. All in a matter of 10sec. The truck has 175,000 and i've checked the FCIM volts, that checked out at 48.5. I've run about a tank full so far and just filled up again today and also put stadaline fuel treatment in. What are the next steps i can take to find out the problem? Thank you for any help! I was planning on taking the truck to a shop tomorrow to get the exhaust done so i will have access to a scan tool.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-17-2013, 04:39 PM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Re: Rough Idle, Off and On Power....

Pull your egr and see if it is clogged.

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #3  
Old 01-17-2013, 05:21 PM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thank you, i'll try this tomorrow
Reply With Quote Quick reply to this message
  #4  
Old 01-18-2013, 06:54 AM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I got it off and cleaned it up this morning, the top side was sooted up bad but the bottom had hardly any build up. I'm not sure if it is running a bit better or its my imagination, but today i drove it a bit more and this is what i found. On cruise control set on 65 going up a hill, she starts to slow down just a bit, boost comes up to 10psi then something happens and the truck wakes up boost goes to 20psi truck speeds up to 70. And it didnt down shift, rpms stayed the same. And again i was going about 50 stomped it WOT and it was slow as ****. Then about 10 sec later she picked up, boost jumped from 12 to 25-30 and she started goin down the road. Still idles a little off, RMP gauge does not move up or down much you can just hear the motor not running completely smooth. I looked up a service history report and there was nothing on the report. Again any help would be greatly appreciated!
Reply With Quote Quick reply to this message
  #5  
Old 01-18-2013, 07:14 AM
Compression Ignition Addict
 

Join Date: Oct 2012
Location: Lorain OH
Posts: 544
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Do you have a monitor to see what the turbo is doing? Vanes could be sticking.
Reply With Quote Quick reply to this message
  #6  
Old 01-18-2013, 07:15 AM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no monitor, can you check the vanes with a scan tool?
Reply With Quote Quick reply to this message
  #7  
Old 01-18-2013, 07:24 AM
Compression Ignition Addict
 

Join Date: Oct 2012
Location: Lorain OH
Posts: 544
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
depends on the tool
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
hard start, rough

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:55 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors