No Whistle at Idle - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-17-2013, 05:53 AM Thread Starter
Premium Member
 
AFBLUE's Avatar
 
Join Date: Nov 2007
Location: Buffalo, NY
Posts: 1,824
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No Whistle at Idle

Sorry guys I havent been on here in a while, and I cant seem to find the answer by searching it. Truck was a sick puppy for the past few months, had to go in for new head gaskets, ended up being a bad Ford factory reman head and it blew a gasket on me after 60k. I cant confirm this has anything to do with my issue below, because the truck sat for a while and when driven was driven very cautiously due to the head gaskets.

So now to my issue. I get the truck back, and at idle the 4" straight exhaust sounds like a farty cummins, it doesnt have the jet engine sound it used to. Truck seems to boost fine above 1500rpm, and will hit the #s on the top with my IDP race tune. It "seems" lacking on the low end, and the exhaust sound is an indication. One test I did try is disconnect the VGT solenoid, the sound at idle is the same, tells me the turbo vanes are not in the right position at idle. But if I drive with the solenoid disconnected it is obviously different, so I know the VGT is doing something on the top end. When I shut the truck off warm, it doesnt have any wind down sound at the tail pipe or at the turbo, it sounds like engine just stops dead, and the turbo wasnt spinning.

Does this sound like a typical sticking VGT turbo needs to be cleaned? Most people complain about boost on the top, mine seems to be on the bottom. Or a bad solenoid?



06 CCSB Lariat 102K
Factory 20s w/ Nitto Trail Grappler 35X12.5X20
Vegistroke 75,000 miles
2.5" Readylift Level
ARP Head Studs
EGR delete
Swamps 58V FICM
Isspro Gauges, EGT, Boost, Trans.
20ft of 4" straight pipe!!
SCT X3 BAMF Innovative Xtreme Race


AFBLUE is offline  
post #2 of 5 Old 01-17-2013, 05:59 AM
Premium Member
 
Term3's Avatar
 
Join Date: Feb 2011
Location: Edmonton, Alberta Canada
Posts: 3,957
Thanks: 0
Thanked 34 Times in 32 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
No Whistle at Idle

Seen a cracked unison ring give weird boost symptoms.


Sent from my iPhone using AutoGuide.com App

SCT, no studs...yet, Dual OEM intake air filter housings, Banks intercooler & intake elbow, Banks exhaust system, Windrunner ported intake manifold, Bullet Proof Diesel remote oil cooler & thermostat, AirDog2 (plus a couple spares), Power steering filter (Amsoil dual-bypass), MagTec deep ATF pan, Electric oil pre-lub pump, Dakota Digital gauges.
Term3 is offline  
post #3 of 5 Old 01-18-2013, 04:34 AM Thread Starter
Premium Member
 
AFBLUE's Avatar
 
Join Date: Nov 2007
Location: Buffalo, NY
Posts: 1,824
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
whats considered weird symptoms? How often has anyone seen a unison ring crack?

I let the truck idle for a while this morning since it was 12F out, and the truck kicked to high idle around 1100rpm+ I could hear the jet noise, but its very faint at normal idle 675rpm



06 CCSB Lariat 102K
Factory 20s w/ Nitto Trail Grappler 35X12.5X20
Vegistroke 75,000 miles
2.5" Readylift Level
ARP Head Studs
EGR delete
Swamps 58V FICM
Isspro Gauges, EGT, Boost, Trans.
20ft of 4" straight pipe!!
SCT X3 BAMF Innovative Xtreme Race


AFBLUE is offline  
post #4 of 5 Old 01-18-2013, 05:22 AM
Premium Member
 
Term3's Avatar
 
Join Date: Feb 2011
Location: Edmonton, Alberta Canada
Posts: 3,957
Thanks: 0
Thanked 34 Times in 32 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
Weird as in odd boost problems, like little boost then lots, boost only at higher rpm's, etc.
I've see one cracked unison ring myself plus the slot for the solenoid cam worn into kind of an egg shape. Personally I'd start with taking the turbo apart and clean things up. Then use never-sieze on the turbo joint but NOT on the faces of the unison ring.
Term3 is offline  
post #5 of 5 Old 01-18-2013, 06:18 AM Thread Starter
Premium Member
 
AFBLUE's Avatar
 
Join Date: Nov 2007
Location: Buffalo, NY
Posts: 1,824
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I guess I need to pull it apart, not so tempting right now when its 12F outside, i need a heated shop.



06 CCSB Lariat 102K
Factory 20s w/ Nitto Trail Grappler 35X12.5X20
Vegistroke 75,000 miles
2.5" Readylift Level
ARP Head Studs
EGR delete
Swamps 58V FICM
Isspro Gauges, EGT, Boost, Trans.
20ft of 4" straight pipe!!
SCT X3 BAMF Innovative Xtreme Race


AFBLUE is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome