ECM Bugs anyone? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-13-2007, 04:00 PM
Compression Ignition Addict
 

Join Date: Oct 2006
Location: Elizabeth City
Posts: 373
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
ECM Bugs anyone?

Okey truck really freaked me out tonite. Trucks been running great. Pretty much lives on Extreme Street tune. Today i left went to lowes, left truck running in parking lot, came out went to wally world. Turned truck off started back up driving home and truck just lost its balls. Boost was about 5 psi off normal max boost etc. and truck was just draggin @$$. Came home threw sct on. No Codes. Reloaded same program back in and truck hauls butt again. Whats the dealio? I have had this problem 1 other time i think, is this something that just happens once in a while with custom tuning?

Doug
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-13-2007, 04:04 PM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: lewiston, Id.
Posts: 5,008
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Reply With Quote Quick reply to this message
  #3  
Old 11-13-2007, 04:09 PM
Banned
 

Join Date: Sep 2006
Location: Jarrettsville, MD
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I've never experienced that. I do get some weird shifting once in a while. I would contact Eric and see what he thinks about it. If anybody has seen this before it would be him. I think he has experienced everything that can happen with the custom tuning.
Reply With Quote Quick reply to this message
  #4  
Old 11-13-2007, 04:33 PM
Slacker



 

Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 16,906
Thanks: 13
Thanked 25 Times in 19 Posts
Feedback Score: 4 reviews
Nor I. Hopefully, you get some answer's from Eric. Let us know...
Reply With Quote Quick reply to this message
  #5  
Old 11-13-2007, 04:34 PM
Compression Ignition Addict
 

Join Date: Oct 2006
Location: Elizabeth City
Posts: 373
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Its not really a big deal. Its fine now. Happened before with Tadds tunes as well.
Reply With Quote Quick reply to this message
  #6  
Old 11-13-2007, 04:42 PM
one day at a time

 

Join Date: Oct 2006
Location: Tipton, Iowa
Posts: 9,432
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
I've had it happen once with DJ's tunes too. Unloaded it and when I reloaded it the next time all was well. I'm not sure why it happens, but I don't think its uncommon once in a while? Scared the crap out of me when it happened. That was last winter and hasn't happened since.
Reply With Quote Quick reply to this message
  #7  
Old 11-13-2007, 05:08 PM
Compression Ignition Addict
 

Join Date: Dec 2006
Posts: 1,404
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via MSN to Jesse.James
my chip has just not worked for like a day or two then came back on but i think it was because i didnt get a good connection when i put it on. with a tuner i would think it would have to be in the tune itself
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:26 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors