2003 6.0 Surging with cruise control only. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-13-2013, 09:46 AM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2003 6.0 Surging with cruise control only.

Alright fellas, i have looked everywhere and seen a few posts about this but nothing concrete as to why it happens. The truck is a 2003 F-250 with a 6.0 powerstroke, when i set the cruise at a speed over 65mph the truck surges/shutters terribly. On flat ground it does it, uphill or pulling a load its more noticeable but it does it under any condition to some degree. Had a friend hook up a scan tool and got nothing back from any sensor, they only thing of interest we got was the engine load percentage would fluctuate between 25%-60% every time the truck surged. Wondering if any of you have had a similar issue or have seen anything like it.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-13-2013, 10:16 AM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
What kind of scanner was it, the cheap code readers are not always going to pick up all the codes.

Sent from my phone that somebody didn't help me get.

Last edited by southend; 01-13-2013 at 10:31 AM.
Reply With Quote Quick reply to this message
  #3  
Old 01-13-2013, 05:36 PM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Not sure on the scanner i will get specifics on it in the am, and yes its only when the cruise is set at or above 65mph.
Reply With Quote Quick reply to this message
  #4  
Old 01-13-2013, 06:49 PM
Premium Member


 

Join Date: Dec 2010
Location: Carthage
Posts: 303
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Not sure if your having the same problem but when my IPR and ICP started going this is what mine did. . . . . . . . . . Like Southend said get a good scanner on it and see what codes it comes up with. Good luck and keep us posted.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:47 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors