Stranded!!! No start - Ford Powerstroke Diesel Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 Old 01-12-2013, 08:08 AM Thread Starter
Member
 
Wyoming6.0's Avatar
 
Join Date: Nov 2012
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Stranded!!! No start

So I'm driving through town and my pickup just dies. No warning or nothing. Got a p0261 and p2290 codes. It'll crank but no start. Any ideas?


Sent from my iPhone using AutoGuide.com Free App
Wyoming6.0 is offline  
post #2 of 18 Old 01-12-2013, 08:09 AM Thread Starter
Member
 
Wyoming6.0's Avatar
 
Join Date: Nov 2012
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
My cell is 307 941 0881 fastest way to get ahold of me. I'm stuck in Sheridan Wyoming bout 3 1/2 hours from home


Sent from my iPhone using AutoGuide.com Free App
Wyoming6.0 is offline  
post #3 of 18 Old 01-12-2013, 09:40 AM
Compression Ignition Addict
 
Join Date: Dec 2008
Location: port arthur texas
Posts: 4,222
Thanks: 1
Thanked 62 Times in 58 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
A quick try you can do is unplug the ICP sensor and try to restart, if it starts and stays running leave it unplugged and drive home. Then look at running some of the tests in the stickies.


Lord I shall lead them to the water but I will not try to make them drink
dannyboy950 is offline  
post #4 of 18 Old 01-12-2013, 09:43 AM Thread Starter
Member
 
Wyoming6.0's Avatar
 
Join Date: Nov 2012
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Ok my icp sensor is on the front of my passenger side valve cover right?


Sent from my iPhone using AutoGuide.com Free App
Wyoming6.0 is offline  
post #5 of 18 Old 01-12-2013, 09:52 AM Thread Starter
Member
 
Wyoming6.0's Avatar
 
Join Date: Nov 2012
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Tried it. Still nothing


Sent from my iPhone using AutoGuide.com Free App
Wyoming6.0 is offline  
post #6 of 18 Old 01-12-2013, 10:46 AM
Powerstroke Techie
 
Join Date: Apr 2012
Posts: 1,866
Thanks: 40
Thanked 51 Times in 51 Posts
Mentioned: 11 Post(s)
Quoted: 68 Post(s)
Feedback Score: 0 reviews
what year? does the oil pressure gauge rise when you're cranking?

the richest ones are not those who have the most, but those who need the least
kaya is offline  
post #7 of 18 Old 01-12-2013, 10:49 AM Thread Starter
Member
 
Wyoming6.0's Avatar
 
Join Date: Nov 2012
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It's an 06 and no oil pressure while cranking. But before when it was running the gauge wouldn't read any pressure until just after it fired up. Read my icp voltage and got .23 volts with key on and while cranking. Is that good?


Sent from my iPhone using AutoGuide.com Free App
Wyoming6.0 is offline  
post #8 of 18 Old 01-12-2013, 11:07 AM
Powerstroke Techie
 
Join Date: Apr 2012
Posts: 1,866
Thanks: 40
Thanked 51 Times in 51 Posts
Mentioned: 11 Post(s)
Quoted: 68 Post(s)
Feedback Score: 0 reviews
no, that's bad. that's very low icp. only possibilities for that low of icp when cool is a completely blown stc fitting, ipr valve stuck open, or bad pump (05+ pumps don't usually fail, but is not unheard of).
were you previously ever having any trouble getting the vehicle started hot?

the richest ones are not those who have the most, but those who need the least
kaya is offline  
post #9 of 18 Old 01-12-2013, 11:19 AM Thread Starter
Member
 
Wyoming6.0's Avatar
 
Join Date: Nov 2012
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Haven't had any problems with it starting when warm. Haven't had any problems actually. Just up and quit while running about 30 through town. No warning no sputtering or loss of power. Nothing.


Sent from my iPhone using AutoGuide.com Free App
Wyoming6.0 is offline  
post #10 of 18 Old 01-12-2013, 11:43 AM
Powerstroke Techie
 
Join Date: Apr 2012
Posts: 1,866
Thanks: 40
Thanked 51 Times in 51 Posts
Mentioned: 11 Post(s)
Quoted: 68 Post(s)
Feedback Score: 0 reviews
hmm. yeah it's also kind of odd that you would have a p0261 along with this. that usually points towards a ficm or injector circuit issue. but low icp shouldn't cause that and vise versa. maybe 2 separate issues? or are they connected? hmmmm

the richest ones are not those who have the most, but those who need the least
kaya is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome