lost 10 qts oil threw vgt sensor port now crank no start - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 01-10-2013, 02:56 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2012
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
lost 10 qts oil threw vgt sensor port now crank no start

Had bolt off vgt sensor on turbo which was having issues then the sensor got blown out and out came 10 qts of oil.truck instntly died.topped off oil replaced sensor and no start.ficm has 46.5 volts.fuel at filter on motor.oil flow at filter.when I crank over oil pressure gauge shows pressure after about 5 sec of cranking.no codes.chenged sct tune back to stock. Would my oil pressure gauge in truck show pressure if my hpop was bad? I don't smell fuel out of exhaust after cranking
sparky223 is offline  
post #2 of 8 Old 01-10-2013, 03:02 PM
Compression Ignition Addict

 
Fantom's Avatar
 
Join Date: Feb 2006
Location: Sacramento
Posts: 9,111
Thanks: 31
Thanked 184 Times in 158 Posts
Mentioned: 0 Post(s)
Quoted: 9 Post(s)
Feedback Score: 4 reviews
I think the gauge on the dash only needs to see 10 psi to give a reading, so you can't really trust it

John

2004 Harley Davidson F250 #1191 - 6.0 Powerstroke
Studded - Lots Of Bulletproof Diesel Parts
Swamps 58v FICM - KC Stage 2 Turbo
Ported Intake - S&B CAI

100,000 Miles

Live in Northern California? Stop in here and say hi
http://www.powerstroke.org/forum/wcs...rnia-chat.html
Fantom is offline  
post #3 of 8 Old 01-10-2013, 04:05 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
If the truck died, then you probably lost all 15 qts. If the truck died due to oil loss, you got air into the hpop, oil lines, and injectors. Then you'll need to crank for a while to crank out all the air and get in oil.

I made my Samsung SGH-I997 send this.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #4 of 8 Old 01-10-2013, 06:13 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2012
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks ....ill try cranking it more...
sparky223 is offline  
post #5 of 8 Old 01-10-2013, 06:18 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2012
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Is it possible that I damaged the hpop?
sparky223 is offline  
post #6 of 8 Old 01-10-2013, 06:27 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2012
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
U were right it was air locked....I cranked ova for a solid 30-45 sec.and she fired up
sparky223 is offline  
post #7 of 8 Old 01-10-2013, 06:52 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Run it hard, get the air out.

I made my Samsung SGH-I997 send this.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #8 of 8 Old 01-11-2013, 10:23 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2012
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks again for the help....trucks running good and I believe I fixed the original turbo problem by replacing the sensor on the top of the turbo,the one that almost looks like a injector,I think its called a.vgt sensor ?it was $308. From ford.now I'm going to flush out.coolant and replace with the cat coolant and also I wanna change to synthetic oil.
sparky223 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome