No boost coming from turbo!! VGT solenoid? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-03-2013, 03:59 PM
Powerstroke.org Rookie
 

Join Date: Oct 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No boost coming from turbo!! VGT solenoid?

I have an 05 f250 with the 6.0. I was having problems with my truck sounded like the injectors were bad. It ended up being the FICM I replaced that and the truck ran great. But now my problem is the turbo would not boost at all. Then today driving it all the sudden started running great kicked up was boosting 15psi. At this point I drove home ran great I turned it off and then went to go and now only boosts like 3 or 4 psi. There is no leak first thing I checked was thinking maybe the VGT was getting stuck and ideas would be great!! Sorry if you need more information please let me know this is my first post..
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-03-2013, 04:53 PM
Powerstroke.org Rookie
 

Join Date: Oct 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Also this might help I took it out just now same problem no boost but if I power threw it up to 3k rpm's the turbo kicks on like normal and runs fine till I shut it off. Works when I stop go left it sit for 10 min then drove was fine. I stop the truck does it again till I hit 3k
Reply With Quote Quick reply to this message
  #3  
Old 01-03-2013, 07:02 PM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,199
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
It is likely your turbo needs to be pulled and cleaned.

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #4  
Old 01-04-2013, 06:26 PM
Member
 

Join Date: Jan 2011
Location: Binghamton, NY
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i had a similar problem with mine it cant hurt to clean ebps/tube/elbow, mine was plugged solid and ran like *** til i got all the junk out.
Reply With Quote Quick reply to this message
  #5  
Old 01-21-2013, 05:53 AM
Powerstroke.org Rookie
 

Join Date: Oct 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sorry my computer died on me. But I have noticed that if I start my truck and put it in neutral and rev it up past 3k RPM's the turbo will spool right up and work till i turn it off. But I was wondering is there a sensor that could be bad because it is right at like 3k when it kicks in every time.
Reply With Quote Quick reply to this message
  #6  
Old 01-21-2013, 06:01 AM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,199
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Re: No boost coming from turbo!! VGT solenoid?

Quote:
Originally Posted by ccracer13 View Post
sorry my computer died on me. But I have noticed that if I start my truck and put it in neutral and rev it up past 3k RPM's the turbo will spool right up and work till i turn it off. But I was wondering is there a sensor that could be bad because it is right at like 3k when it kicks in every time.
Lol, it took 17 days to charge your computer.............jk. Check the map sensor hose and port that connects on the right side of the intake for tears in the hose and clogging.

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #7  
Old 01-22-2013, 06:41 AM
Powerstroke.org Rookie
 

Join Date: Oct 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks I will check that tonight. And the computer died died like had to get a new one.. I also figured I forgot to say this happened around the same time i changed my FICM "Fuel Injector Fuel Module" Do you think it is the sensor or the tube or wire.
Reply With Quote Quick reply to this message
  #8  
Old 01-22-2013, 07:13 AM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,199
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Re: No boost coming from turbo!! VGT solenoid?

The tube and/or the nipple on the intake are prone to clogging. Some have had to change the sensor, but it is uncommon. Never heard of bad map sensor wiring, it is mounted up out of the way.

Sent from my phone that somebody didn't help me get.
Reply With Quote Quick reply to this message
  #9  
Old 01-22-2013, 01:19 PM
Powerstroke.org Rookie
 

Join Date: Oct 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks I will give that a shot tonight and let you know tomorrow. Thanks for the ideas
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:02 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors