Engine knock a lot of white smoke low oil...I'm stuck - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 12-21-2012, 01:26 AM Thread Starter
Member
 
Join Date: Dec 2012
Posts: 64
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Engine knock a lot of white smoke low oil...I'm stuck

2003 f350

I'm about 30 min south of Kansas City on i35 going from MN to CA truck is stock besides 4" straight back off stock downpipe.

I pulled off to get some fuel and a nap and as I pulled into the station I heard a loud knock coming for the engine a rough idle and a massive white cloud behind me.

Oil is not registering on dipstick...oil pressure was right in the middle of the H and L....my oil temp never went above 200 the whole trip (its cold though)

I started it again and no knock for a minute then it came back it was shut off for about 20 min maybe... but lots of white smoke

Where should I start? I've got limited tools (socket set and pliers etc)
Anyone around here or know of a diesel
Mechanic in the area for tomorrow/today Friday
rick5150 is offline  
post #2 of 10 Old 12-21-2012, 02:19 AM
Mod Newbie

 
dhanna6powerstroke's Avatar
 
Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 13,156
Thanks: 6
Thanked 143 Times in 135 Posts
Mentioned: 0 Post(s)
Quoted: 17 Post(s)
Feedback Score: 2 reviews
Look and see if you have oil in the coolant reservoir. Oil temp was never over 200° but what about coolant temp? Sounds like possible EGR cooler failure and possible oil cooler failure.

dhanna6powerstroke is offline  
post #3 of 10 Old 12-21-2012, 04:08 AM
Serving Our Country!

 
Bluedemon6.0's Avatar
 
Join Date: Apr 2012
Location: Florence sc
Posts: 1,086
Thanks: 8
Thanked 15 Times in 15 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
Send a message via Skype™ to Bluedemon6.0
Sounds like maybe over fueling. Do smell diesel in the exhaust? Any codes?

Sent from my PG06100 using AutoGuide.Com Free App

-Steven

New!! 2015 Mustang ecoboost!!

Sold!!

formally owned:04 6L PSD CCSB
Studs
Egr delete
S&b intake
New dashboss with fuel pressure and egt
Sct Looney by Vivian and Tonywildman xtreme early lock up now php 140x
63.5/88mm 06 turbo with a pmax billet WW2
PHP Atlas 80


My baby-
87 jeep wrangler
350 and 700r4 built by mad dawg transmission
Dyno @ 200hp and 400ftlb at 3100 rpm
On 33s
Bluedemon6.0 is offline  
post #4 of 10 Old 12-21-2012, 04:38 AM
Powerstroke Techie
 
Join Date: Apr 2012
Posts: 2,393
Thanks: 46
Thanked 98 Times in 98 Posts
Mentioned: 53 Post(s)
Quoted: 128 Post(s)
Feedback Score: 0 reviews
could be a stuck open injector, among many other possibilities. what does the smoke smell like?
as mentioned, pull the cap off the coolant reservoir and see if it looks like sludge

the richest ones are not those who have the most, but those who need the least

Last edited by kaya; 12-21-2012 at 04:54 AM.
kaya is offline  
post #5 of 10 Old 12-21-2012, 05:56 AM Thread Starter
Member
 
Join Date: Dec 2012
Posts: 64
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Oil temp never went above 205 nor did the coolant temp at one point I did see 15F difference when going 80 but then back to 10 when slowed to 75 no chocolate milk type look to the coolant not neccasruly green either
But as I'm driving now its showing oil cooler problem eot of 237 coolant 181 was not this bad last night
Puking out white/grey smoke
rick5150 is offline  
post #6 of 10 Old 12-21-2012, 06:53 AM Thread Starter
Member
 
Join Date: Dec 2012
Posts: 64
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Pulled over gettin towed...see what happens eot got to 250
rick5150 is offline  
post #7 of 10 Old 12-21-2012, 06:58 AM
Compression Ignition Addict
 
southend's Avatar
 
Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Quote:
Originally Posted by rick5150 View Post
Pulled over gettin towed...see what happens eot got to 250
So your running green coolant? I'm not surprised your getting towed.

Sent from my phone that somebody didn't help me get.

Unfortunately had to Sell my ......2004 KR CC SWB FX4 - Edge insight cts, blue spring upgrade, updated HFCM drain plug, XDP coolant filter, CAT EC-1 rated coolant, Custom Diesel EGR delete, CAT delete, Rotella T6

SEE MY OIL COOLER REPLACEMENT AND EGR DELETE - http://www.powerstroke.org/forum/gen...tml?highlight=
southend is offline  
post #8 of 10 Old 12-21-2012, 11:12 AM Thread Starter
Member
 
Join Date: Dec 2012
Posts: 64
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Shipping it to California
rick5150 is offline  
post #9 of 10 Old 12-21-2012, 07:51 PM
Powerstroke Techie
 
Join Date: Apr 2012
Posts: 2,393
Thanks: 46
Thanked 98 Times in 98 Posts
Mentioned: 53 Post(s)
Quoted: 128 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by rick5150 View Post
But as I'm driving now its showing oil cooler problem eot of 237 coolant 181

yea, that's gonna be a problem

the richest ones are not those who have the most, but those who need the least
kaya is offline  
post #10 of 10 Old 12-21-2012, 08:04 PM Thread Starter
Member
 
Join Date: Dec 2012
Posts: 64
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
eot actually made it all the way to 250 before I just pulled over..... truck strated chugging real bad/shaking
It is injector 7 by the way according to the scan tool but I'm still going to ship it.

I would fix it and drive it but I don't get why after the injector went bad (stuck open or broke the tip/dumping fuel) and now I have a huge difference in oil temp to coolant temp??

As I was driving night before the worst I ever saw was 15 F difference but usually stayed about 8-10 until I fired it up this morning and drove some with that injector bad the eot just kept climbing and the coolant stayed at abut 180ish...the temp outside was roughly 20F to

Is they're any reason why eot would go high due to injector 7 dumping fuel like that? I'd fix the injector and get back on the road but not if I'm gonna see that temp difference again.
rick5150 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome