leaking injector - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 12-18-2012, 08:25 AM Thread Starter
Member
 
Join Date: Feb 2008
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
leaking injector

I have been having some some small smoke issues the past week. Took it to a shop this morning and was diagnosed as a leaking injector. My question is, i am driving back to texas from colorado on friday(about 1000 miles) and i was wandering if it would be ok to go that far the way it is or should i go ahead and get them to do it. I have a shop at home and can do the labor myself.
hambone_01_7 is offline  
post #2 of 10 Old 12-18-2012, 08:51 AM
Powerstroke.org Rookie
 
Join Date: Jul 2012
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bad Injector

I am also having this issue, only my #5 injector appears to be stuck open (lots of white/grey smoke). Truck is parked 50 miles from my house and I would like to save the labor cost by replacing the injector myself. Does anyone know if there is any risk of doing more damage by driving 50 - 60 miles with excess fuel running through the exhaust?
tellurider is offline  
post #3 of 10 Old 12-18-2012, 08:52 AM
Mod Newbie

 
dhanna6powerstroke's Avatar
 
Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 13,156
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Thanks: 6
Thanked 142 Times in 134 Posts
Feedback Score: 2 reviews
What color? Just a haze or pretty thick? Miles on truck? Year of truck? The more info you can give, the better.

dhanna6powerstroke is offline  
post #4 of 10 Old 12-18-2012, 09:02 AM Thread Starter
Member
 
Join Date: Feb 2008
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I am having intermitent smoking...primarily on takeoff after a stop sign...very seldomely during driving...no coolant loss, no power loss, egr valve is brand new...i have 196732 on the clock...04 f-250
hambone_01_7 is offline  
post #5 of 10 Old 12-18-2012, 09:08 AM
Mod Newbie

 
dhanna6powerstroke's Avatar
 
Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 13,156
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Thanks: 6
Thanked 142 Times in 134 Posts
Feedback Score: 2 reviews
Does it have the stock EGR cooler? How did they determine the injector was leaking?

dhanna6powerstroke is offline  
post #6 of 10 Old 12-18-2012, 09:24 AM Thread Starter
Member
 
Join Date: Feb 2008
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The cooler is not original...it was put on a year ago...he did a balance test on the injectors...not sure which one but he said one was "peeing"...just wandering if i can get it the thousand miles then do the work myself
hambone_01_7 is offline  
post #7 of 10 Old 12-18-2012, 09:28 AM
Mod Newbie

 
dhanna6powerstroke's Avatar
 
Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 13,156
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Thanks: 6
Thanked 142 Times in 134 Posts
Feedback Score: 2 reviews
The problem is if it sticks open, you'll be screwed. An FICM issue can also cause an injector to "test bad" even when it's ok.

dhanna6powerstroke is offline  
post #8 of 10 Old 12-18-2012, 10:05 AM Thread Starter
Member
 
Join Date: Feb 2008
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well, egr valve is less than 100 miles old, egr cooler is a year old...ficm was sent to ed at ficmrepair about 3 months ago...i would figure if it was fuel related the smoke would be black...my smoke is white or light grey...i have noticed that the warmer the engine is, the less the smoke...i havnt been able to keep it above about 175, but when i do it is extremely seldome that it smokes...my temps have been staying in the high 160's to low 170's
hambone_01_7 is offline  
post #9 of 10 Old 12-18-2012, 10:07 AM
Mod Newbie

 
dhanna6powerstroke's Avatar
 
Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 13,156
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Thanks: 6
Thanked 142 Times in 134 Posts
Feedback Score: 2 reviews
Personally, I wouldn't drive it and take the chance but it's your truck.

dhanna6powerstroke is offline  
post #10 of 10 Old 12-18-2012, 11:11 AM Thread Starter
Member
 
Join Date: Feb 2008
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Also, im getting no codes from my egde insight
hambone_01_7 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome