Ford canít help - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-12-2012, 09:52 AM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Location: ogden
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ford canít help

Ford canít help
WHAT to do?? My 04 F-350 6.0 is giving me fits, local diesel shop just takes my money and throws parts at it with no results. The ford dealer about the same! I tow 29 foot bumper pull camp trailer and a small bike trailer behind that; at first I was unable to pull my 17 foot fishing boat over a short mountain pass. Had the EGR cooler, fan, fan clutch and radiator replaced as per diesel shops recommendations? Didnít help the dealer told me my injectors were dripping and that would also help my MPG to. Not! It was suggested that the PCM was bad because the fans still didnít kick on. I changed the PCM, and for the first time I heard it kick on when pulling my ďtrainĒ into the hills, worked great for one trip. Along comes the deer hunt3 months later and guess what happened again on the way up with just the camp trailer! Yep with no warning it goes from normal to HOT the radiator cap explodes and blows my anti all over. And now with no fans again I canít even pull the grade empty. I have removed the big wide worthless tires, slowed to 40 MPH and it still over heats! And fans again not running!!
Iíve read some about removing the fans, or the E-fan but didnít find the how to, or what to do. Or a decision on if it is good or bad thing to do. I have dumped ten grand into this thing in less than a year!! I canít do it anymore. If the diesel aint bad enough to do the job I will go back to my 77 390 it did it just fine. Whatís wrong?
Update: I have downsized the tires, 6" catback exhaust, air intake, 6 radiator caps LOL, thermostat, Ihave installed a ScanGauge and here is the results
bad info to start. the first numbers are after warm up before rolling out of the driveway the second after I returned except the EOT the 218 was at my turn around
I went about 15 miles R/T empty flatbed 7.5 miles caring a jeep back in cool city driving about 50 degrees, never got a fan and blew all the anti AGAIN!!
CVI / 4.96 --4.96
DTC / 1---0
EBP / 15.3 ---15.7
EOT / 184 ---218 ---213
FMP / 48.5 ---48.6
FVP ---
FSS ----
ICV ---
IRP ---
TFT / 166---157
VGT / 79
FIA / 91
LOD / 33
MAP / 12.8
LP / --0
FWT / 197
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-12-2012, 10:07 AM
Illiana Chapter Director

 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 12,334
Thanks: 5
Thanked 85 Times in 80 Posts
Feedback Score: 2 reviews
Judging by your EOT, you have a restricted oil cooler and/or blown head gaskets.
Reply With Quote Quick reply to this message
  #3  
Old 12-12-2012, 10:10 AM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Location: ogden
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
brand new oil cooler! ford and local shop said heads are ok!

i think it is the PCM again but why?
Reply With Quote Quick reply to this message
  #4  
Old 12-12-2012, 10:13 AM
Illiana Chapter Director

 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 12,334
Thanks: 5
Thanked 85 Times in 80 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by redneckrex View Post
brand new oil cooler! ford and local shop said heads are ok!

i think it is the PCM again but why?
What is your coolant temp vs oil temp according to the Scangauge?
Reply With Quote Quick reply to this message
  #5  
Old 12-12-2012, 10:40 AM
Powerstroke.org Rookie
 

Join Date: Nov 2012
Location: ogden
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
you tell me. this is all the info i got from the scangauge and i dont think it gave me anything for info but the lier gauge in dash oil and temp are norm right up till it pukes the anti out, then it all gose crazy

CVI / 4.96 --4.96
DTC / 1---0
EBP / 15.3 ---15.7
EOT / 184 ---218 ---213
FMP / 48.5 ---48.6
FVP ---
FSS ----
ICV ---
IRP ---
TFT / 166---157
VGT / 79
FIA / 91
LOD / 33
MAP / 12.8
LP / --0
FWT / 197
Reply With Quote Quick reply to this message
  #6  
Old 12-12-2012, 10:45 AM
Illiana Chapter Director

 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 12,334
Thanks: 5
Thanked 85 Times in 80 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by redneckrex View Post
you tell me. this is all the info i got from the scangauge and i dont think it gave me anything for info but the lier gauge in dash oil and temp are norm right up till it pukes the anti out, then it all gose crazy

CVI / 4.96 --4.96
DTC / 1---0
EBP / 15.3 ---15.7
EOT / 184 ---218 ---213
FMP / 48.5 ---48.6
FVP ---
FSS ----
ICV ---
IRP ---
TFT / 166---157
VGT / 79
FIA / 91
LOD / 33
MAP / 12.8
LP / --0
FWT / 197
I would tell you but ECT isn't listed. If you have more than 15į of difference between the two the your oil cooler is junk regardless if it is new or not.
Reply With Quote Quick reply to this message
  #7  
Old 12-12-2012, 10:55 AM
Powerstroke.org Sponsor


 

Join Date: Nov 2011
Posts: 1,829
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
i bet they are not doing the proper pre tear down flush and they are probably using the junk ford gold coolant still. do you have a coolant filter?
Reply With Quote Quick reply to this message
  #8  
Old 12-12-2012, 11:08 AM
Powerstroke Techie


 

Join Date: Jan 2011
Location: UPPER SALFORD PA
Posts: 2,021
Thanks: 80
Thanked 60 Times in 32 Posts
Feedback Score: 13 reviews
first off go back to those clowns with your trailer on the back! have them hook pressure tester up to the side of the degass bottle that goes to the intake with a t fitting then you get out on the road with that camper and drive that truck like you stole it! I bet the gauge pegs and the cap vents its *** off!!
Reply With Quote Quick reply to this message
  #9  
Old 12-12-2012, 11:20 AM
Compression Ignition Addict
 

Join Date: Jul 2011
Location: Boca Raton, Florida
Posts: 1,537
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 4 reviews
Sounds to me like one of two things are wrong.

1. Bad oil cooler/ EGR cooler (doesn't matter is either is new if proper flushing procedures were not followed.

2. Blown head gaskets.

Go though your scangaugeII again and look for ECT (engine coolant temp). Monitor that along with EOT (engine oil temp) and if they are more than 15 degrees apart while at full operating temp cruising down the highway at 65 then your oil cooler is for sure toast, and most likely your EGR Cooler is too. You said you spend $10K on the truck???? You could have fully bulletproofed it for less than $10K and had new heads, ARP head studs, egr delete, and all the updated parts!!!

Before you do anything check with us first. STOP GIVING YOUR MONEY AWAY TO SHOPS. We will help you get your truck fixed!
Reply With Quote Quick reply to this message
  #10  
Old 12-12-2012, 11:29 AM
Compression Ignition Addict
 

Join Date: Jan 2007
Location: Chowchilla, CA
Posts: 239
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
On the ScanGuage, I believe the coolant temperature is referred to as FWT. I think it stands for Fahrenheit - Water Temp. At least that is what is on mine. It actually looks like this. fWT with a small f. There is no ECT reading referenced.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:37 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors