Is this head gasket problem or? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-12-2012, 03:51 AM
Member
 

Join Date: Dec 2012
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Is this head gasket problem or? NOW WITH VIDEO in order


Recently bought the truck. 2003 f350 6.0 srw

Brought it in mechanic said it has combustion gas in the reservoir. It didn't seem bad barely turned dark green from the blue.

So I did the T off the coolant reservoir test. Here's what I saw/got, with as much detail as I can without a video.

I'm in MN, temp during this test was 12F outside

I'm using a 0-15 psi gauge

Truck was off for 3hrs
I ran it for a minute or two before taking off, babying it till I got to my location (freeway with a decent up slope) this was 4 miles to location basically flat little rollers.
Pressure got to 14.5psi by the time I even got to the light to get on the freeway engine was just a notch under normal/halfway on the gauge cluster got onto freeway and slowed to 50 and floored it to 80, it went past the 15psi after I let off and then released out the cap as designed. It makes the jump in pressure when i let off, if that matters?

I turned around and babied it back for another pull it dropped to 11.5-12 just before i got back on the freeway again slowed to 50 floored to 80 this time only went to 13psi again it makes this jump to 13psi right as I let off.

Turned around again babied it back and it dropped to 10 I pulled into a parking lot close by and it dropped to 9 by this point. I shut down and released the pressure in the tank, also looked inside and noticed bubbles/sort of foaming look fired back up and got back on the freeway again for another pull pressure got to like 3 or so just getting back to the on-ramp went from 50-80 floored braked to 60 went to 80 again and it went to 8psi, flooring it twice since it seems to jump when i let off after being on it.

Did the above again exactly the same and got to 10psi.

Cruised to a gas station 3 miles away after and it settled while driving at 8psi parked it left it running ran in for about 4 minutes came back and it was at 5psi not a lot of heat blowing out at idle like this fan was at the 3rd dot. Drove it a mile home and it went to 8psi.

Wow that's long, sorry but I'm new to diesels and figured the more descriptive the better. Coolant looks fine as far as no oil look in it. I don't believe I'm loosing coolant besides what I blew out. this morning I topped it off cold to the level of the sticker that the dealer put on just a notch above the stickers min line.

Truck is stock besides 4" straight back off stock down pipe.

What do I do next?

If its just a egr delete and oil pump i can do it here/afford to do it here. If its the head gasket i cant afford it without driving this thing to California where the old man is a diesel mechanic and said we can pull the cab off and get at it.

Help?
Opinions other test to do?

I don't see white smoke coming out but then again I'm in MN and its hard to tell whether its white smoke or just it being cold outside!?
My first diesel

Last edited by rick5150; 12-12-2012 at 08:01 PM. Reason: added video
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-12-2012, 04:06 AM
Compression Ignition Addict
 

Join Date: Sep 2012
Location: New Fairfield CT
Posts: 1,042
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to kendallcschm
sounds like a head gasket to me the way the pressure jumps
Reply With Quote Quick reply to this message
  #3  
Old 12-12-2012, 04:34 AM
Member
 

Join Date: Dec 2012
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
This morning same thing cold start but let idle for 10 min drove 4 miles to freeway got on and was at 14.5 got on it and it went past the 15/16 again and released as it should. After crusing down the freeway some more it dropped down to 10 iIgot on it and couldnt get it above 12 got off the freeway few miles to work by the time i pulled in it was at 9??

I'm going to need to order parts soon because of xmas if I'm going to Cali for a head gasket....is this as sure fire test as you can really do without tearing into it? Is it possible I have a egr problem or oil cooler problem?

I DONT have a egr delete on the truck so....
I'm creeping into panic mode...lol

Thanks in advance...help and advice is extremely appreciated.
Reply With Quote Quick reply to this message
  #4  
Old 12-12-2012, 04:45 AM
Compression Ignition Addict
 

Join Date: Sep 2012
Location: New Fairfield CT
Posts: 1,042
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to kendallcschm
Quote:
Originally Posted by rick5150 View Post
This morning same thing cold start but let idle for 10 min drove 4 miles to freeway got on and was at 14.5 got on it and it went past the 15/16 again and released as it should. After crusing down the freeway some more it dropped down to 10 iIgot on it and couldnt get it above 12 got off the freeway few miles to work by the time i pulled in it was at 9??

I'm going to need to order parts soon because of xmas if I'm going to Cali for a head gasket....is this as sure fire test as you can really do without tearing into it? Is it possible I have a egr problem or oil cooler problem?

I DONT have a egr delete on the truck so....
I'm creeping into panic mode...lol

Thanks in advance...help and advice is extremely appreciated.
its the only way i know how.. i'd get the EGR Delete and buy the gaskets and studs then you have what you need for either situation.. reguardless eventually you'll wind up doing both
Reply With Quote Quick reply to this message
  #5  
Old 12-12-2012, 03:34 PM
Member
 

Join Date: Dec 2012
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well i ordered up the dashboss so i could see the temp dif between coolant temp and oil temp to see if i have a oil cooler issue and also i think its needed to monitor if im going to be driving from MN to CA...should get to me by monday afternoon

if i see a big difference think I've read on here I should see no more than 12F could that be the cause of my pressure in coolant tank??

I talked to the guy or somebody from the shop on the video above...and he said the way to do it in my case was to let it warm up bleed the pressure off and then test it he said my possible quick build up of pressure when cold could be my t-stat?? although the bubbles/foamy bubbles in my reservoir he said was strange for that...but he said HG leak should pressurize on acceleration unless i have a very small one.

ill rerun tonight with a 2 place trailer hooked up and 2 sleds on it and do it the way he said (all i got for load for now) and report back.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:30 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors