Yet ANOTHER running problem thread... - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 12-04-2012, 08:12 AM Thread Starter
Powerstroke.org Rookie
 
Nine Four One's Avatar
 
Join Date: May 2012
Location: Hour south of Tampa Bay
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question Yet ANOTHER running problem thread...

ok ill try an make this quick and to the point with a bit of history on this truck. its a 10/03 built f450 with a big bed for being one of our service trucks. has 230,xxx miles on it,BUT it has a new reman engine straight from ford to the tune of 16 grand. its been in the truck for 25k miles and has run great minus i had to put in a ipr about 10k ago.

so here i am with it now. the driver said it ran a bit rough in the am and smoothed out once warm. but then started to run poor all the time. said that when it gets real bad and bucking the throttle pedal has no response at all. wot or not its like its not even hooked up. and feel like its running on 3 cyls. and then it just dies. and wont restart.and once i put the IDS on it i had like 3 or 4 contribution codes as well as a TP code. power balance showed all the odd number cyls were dead. ran through the flowchart on the ford website and found the TP sensor values all out of wack. put that in and that cured the code for that. next tested my ficm which passed at 47volts but pullled it apart anyway to inspect. didnt really find anything wrong with it, but swapped one out for a new one that i have here for another truck. programed that one and checked to see if the pcm needed updates. all were ok.

now i can start the truck and it runs meah ok but still shows #3 on the powerbalance as being dead. and the longer it runs it slowly drops number 1.....then number 5 and finally 7. then bucks jerks and dies. all in the time of eh....5 minutes or so.

comanded the ipr to 85% and ran shop air to the icp sensor hole and dont hear any leaks. in the breather or the oil fill neck. iam at my witts end and i need help. any would be great. thanks and sorry for the long post i just want as much info as will help
Nine Four One is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 12-04-2012, 08:15 AM Thread Starter
Powerstroke.org Rookie
 
Nine Four One's Avatar
 
Join Date: May 2012
Location: Hour south of Tampa Bay
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
also has fresh oem fuel filters, new oil change using motorcraft 15w40,air filter and cetain booster, new batteries
Nine Four One is offline  
post #3 of 5 Old 12-04-2012, 11:24 AM
Premium Member

 
twoicebergs's Avatar
 
Join Date: Sep 2008
Location: Oakbank, Manitoba
Posts: 3,389
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Thanks: 8
Thanked 123 Times in 115 Posts
Feedback Score: 0 reviews
Chaffed wires or a loose connector. I would have said FICM, but for your comments. What is the ICP and fuel pressure reading?

Frank
2007 F-250 Lariat Crew. MBM 190/50s,
KC-68 Stage 3 Turbo,
DashBoss/F/P, and a few other goodies
Stiction Problems - Fix it yourself! - http://www.powerstroke.org/forum/gen...ml#post4509754
Want to modify your injectors DIY - http://www.powerstroke.org/forum/6-0...ger-flows.html

Working for Toys
twoicebergs is offline  
post #4 of 5 Old 12-04-2012, 04:34 PM
Premium Member
 
southend's Avatar
 
Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
Sure does sound like combustion gasses entering the fuel rail, albeit, very slowly.

Sent from my phone that somebody didn't help me get.

Unfortunately had to Sell my ......2004 KR CC SWB FX4 - Edge insight cts, blue spring upgrade, updated HFCM drain plug, XDP coolant filter, CAT EC-1 rated coolant, Custom Diesel EGR delete, CAT delete, Rotella T6

SEE MY OIL COOLER REPLACEMENT AND EGR DELETE - http://www.powerstroke.org/forum/gen...tml?highlight=
southend is offline  
post #5 of 5 Old 12-05-2012, 05:29 AM Thread Starter
Powerstroke.org Rookie
 
Nine Four One's Avatar
 
Join Date: May 2012
Location: Hour south of Tampa Bay
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ICP 0.86v
ICP 580-620PSI @idle
IPR 25% @ IDLE
60psi fuel pressure. with blue spring update

its just crazy for this thing to run this bad with a new engine ....iam just not sure what my next step should be .....
Nine Four One is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome