6.0 P0284 code - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-03-2012, 03:57 AM
Powerstroke.org Rookie
 

Join Date: Mar 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 P0284 code

I've had a series of problems with this truck, it has 173k on it. I recently had the #5 injector go bad, I ordered a reman set and reaplced them all, all new o-rings and fire seals. Put the truck back together and now have a miss on #8, I did a scan with the AE (Auto Enginuity) and it did not pass the buzz test for #8. I swapped out the injector with one of my originals, no change at all. I swapped out the FICM with a known good one and it I didn't see the code come back, this morning while driving to work (5 miles after swapping FICM), the miss returned and the same p0284 cyl. #8 contribution fault code returned.

This truck has had the following recently updated/upgraded.

-FICM/injector harness
-new IPR
-STC fitting
-cam/crank sensor
-stand pipes/dummy plugs
-8 reman injectors.


Any ideas???

Thanks in advance!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-03-2012, 07:11 AM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: port arthur texas
Posts: 3,280
Thanks: 0
Thanked 11 Times in 11 Posts
Feedback Score: 0 reviews
Check the wireing to #8 for a short or open circuit. Voltage is not reaching that injector.
Reply With Quote Quick reply to this message
  #3  
Old 12-03-2012, 07:15 AM
Powerstroke.org Rookie
 

Join Date: Mar 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'll have to check it, the harness is 6 months old, brand new from Ford so I really doubt its a short in the harness, I checked and cleaned the pins on the injectors. Just a continuous stream of problems with this engine, at least I do all my own work and don't have to pay outrageous labor charges, just very frustrating!
Reply With Quote Quick reply to this message
  #4  
Old 12-03-2012, 07:44 PM
Compression Ignition Addict
 

Join Date: Apr 2012
Posts: 1,065
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
since you said swapping the ficm worked for a short period, i'd suspect a bad connection at the ficm or a spot that has chafed/pinched. have a very close look at the ficm connectors and pins. make sure none have receded. inspect the rest of the harness carefully as well.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:26 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors