I ASK FOR HELP PLEASE!! ford 6.0 hpop system - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 11-05-2012, 03:05 PM Thread Starter
Powerstroke.org Fanatic
 
street_legal?'s Avatar
 
Join Date: Dec 2008
Posts: 128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I ASK FOR HELP PLEASE!! ford 6.0 hpop system

I put arps in my 07 ford 6.0 and head gaskets, I put it back together and no start ( I CRANKED THE LIFE OUT OF IT ).. no codes.. just low hpop because my IPC sensor read only .30-.65 volts ( under the 500 psi to start ) i think .80Volts is 500 psi the minimum to start it.
so i could only assume it was the stand pipes or the dummy plugs so i tore it back down and and bought the updated plugs and standpipes. ( old ones looked fine) anyways i didn't want to put it all back together without hearing it start so i hooked up the necessary stuff to start it with valve cover off.. fired right up after 30sec of cranking and ipc voltage was 1.30-1.80 volts cranking..
i thought good shes ready to go.. well..... I put it all back together and no no start..
wile cranking my voltage slowly creeps up to .59-.60 volts ( under the .80 500psi to start) WTF??? im so upset, I unplugged the ipc and no difference...

No codes nothing... I dont have a scanner that can read anything other than the generic codes..

PLEASE ADVISE ME ON WHAT ROUTE I SHOULD GO

97 F350 crew, 4x4, 365K, Stock every thing
08 F550 crew, 4x4, 48K, Cummins 12v swap
street_legal? is offline  
post #2 of 7 Old 11-05-2012, 03:22 PM
Powerstroke Techie


 
JUGERNAUT's Avatar
 
Join Date: Jan 2011
Location: UPPER SALFORD PA
Posts: 2,042
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 81
Thanked 68 Times in 37 Posts
Feedback Score: 13 reviews
Quote:
Originally Posted by street_legal? View Post
I put arps in my 07 ford 6.0 and head gaskets, I put it back together and no start ( I CRANKED THE LIFE OUT OF IT ).. no codes.. just low hpop because my IPC sensor read only .30-.65 volts ( under the 500 psi to start ) i think .80Volts is 500 psi the minimum to start it.
so i could only assume it was the stand pipes or the dummy plugs so i tore it back down and and bought the updated plugs and standpipes. ( old ones looked fine) anyways i didn't want to put it all back together without hearing it start so i hooked up the necessary stuff to start it with valve cover off.. fired right up after 30sec of cranking and ipc voltage was 1.30-1.80 volts cranking..
i thought good shes ready to go.. well..... I put it all back together and no no start..
wile cranking my voltage slowly creeps up to .59-.60 volts ( under the .80 500psi to start) WTF??? im so upset, I unplugged the ipc and no difference...

No codes nothing... I dont have a scanner that can read anything other than the generic codes..

PLEASE ADVISE ME ON WHAT ROUTE I SHOULD GO
i bet my life you got trash in your ipr valve!!


2001 to 2015 SENIOR MASTER TECHNICIAN
BEEN WITH FORD 27 YEARS:
PROUD NAVY VET= ANTI SUBMARINE WARFARE
A/C ASW A/W WINGS

2003 F250 AND I HATE IT. IT ROBS ME BEFORE I GET TO BANK!
JUGERNAUT is offline  
post #3 of 7 Old 11-05-2012, 03:33 PM Thread Starter
Powerstroke.org Fanatic
 
street_legal?'s Avatar
 
Join Date: Dec 2008
Posts: 128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by JUGERNAUT View Post
i bet my life you got trash in your ipr valve!!
Even though it had low hpo the first go around agter heads, new stand pipes, started partially disassembled , put together the rest of the way and now low hpo again? I thought about putting B+ to the IPR to close and crank for a second to see of the HPO would come up. bad idea?

97 F350 crew, 4x4, 365K, Stock every thing
08 F550 crew, 4x4, 48K, Cummins 12v swap
street_legal? is offline  
post #4 of 7 Old 11-05-2012, 04:30 PM Thread Starter
Powerstroke.org Fanatic
 
street_legal?'s Avatar
 
Join Date: Dec 2008
Posts: 128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
do i need a new ipr or is it serviceable?

97 F350 crew, 4x4, 365K, Stock every thing
08 F550 crew, 4x4, 48K, Cummins 12v swap
street_legal? is offline  
post #5 of 7 Old 11-05-2012, 05:45 PM
Compression Ignition Addict
 
Join Date: Dec 2008
Location: port arthur texas
Posts: 4,222
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 62 Times in 58 Posts
Feedback Score: 0 reviews
You can change the screen if it is plugged or damaaged but the valve itself is not serviceable that I know of. Never seen parts listed for it other than the screen or valve itself.


Lord I shall lead them to the water but I will not try to make them drink
dannyboy950 is offline  
post #6 of 7 Old 11-05-2012, 06:15 PM Thread Starter
Powerstroke.org Fanatic
 
street_legal?'s Avatar
 
Join Date: Dec 2008
Posts: 128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thank you guys, Ill return by wed with a update..

97 F350 crew, 4x4, 365K, Stock every thing
08 F550 crew, 4x4, 48K, Cummins 12v swap
street_legal? is offline  
post #7 of 7 Old 11-05-2012, 07:26 PM
Powerstroke Techie


 
JUGERNAUT's Avatar
 
Join Date: Jan 2011
Location: UPPER SALFORD PA
Posts: 2,042
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 81
Thanked 68 Times in 37 Posts
Feedback Score: 13 reviews
Quote:
Originally Posted by street_legal? View Post
thank you guys, Ill return by wed with a update..
If the ipr is stuck open from debree changing the screen won't help. You will need new valve. If you could air test oil system then you could manually apply 12 volts to valve and listen for a air leak to go quite from the valve. This would let you know if the valve works. If I where you I would pull icp out and air test high pressure oil system.


2001 to 2015 SENIOR MASTER TECHNICIAN
BEEN WITH FORD 27 YEARS:
PROUD NAVY VET= ANTI SUBMARINE WARFARE
A/C ASW A/W WINGS

2003 F250 AND I HATE IT. IT ROBS ME BEFORE I GET TO BANK!
JUGERNAUT is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome