Cut off in reverse... No Crank... No Start - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 10-28-2012, 03:47 PM Thread Starter
Powerstroke.org Rookie
 
submarine-stroker's Avatar
 
Join Date: Aug 2011
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cut off in reverse... No Crank... No Start

I was trying to pull a stump a few weeks ago and my truck shut off when I put it into reverse. Prior to pulling the stump I had reprogrammed my truck to performance tune with my SCT. During that process there was an issue with the program and I unplugged it during the process. The engine cranked and ran well after that. It didn't shut off until I put it into reverse for like the fifth or sixth time. Then my programmer wouldn't read the computer. My truck will not crank at all. The programmer won't get any info from the truck and the truck isn't even throwing any codes. Any ideas? I'm thinking my computer may have gone bad.

03.5 F250SD (6.0), 35" BFG A/T KO's, patched radiator, new rear driveshaft, new ICP sensor, 5" turbo back MBRP, AFE intake, SCT flash and EDGE Insight Touch Screen, BD Diesel Boots, Pro Comp Rear shocks with Dual Ranchos in the front, it's red.

Submarines Once!! Submarines Twice!!!

"Danger is no stranger to the underwater ranger!!"

submarine-stroker is offline  
post #2 of 4 Old 10-29-2012, 12:47 PM Thread Starter
Powerstroke.org Rookie
 
submarine-stroker's Avatar
 
Join Date: Aug 2011
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No ignition power to the starter, no voltage drop across the battery

03.5 F250SD (6.0), 35" BFG A/T KO's, patched radiator, new rear driveshaft, new ICP sensor, 5" turbo back MBRP, AFE intake, SCT flash and EDGE Insight Touch Screen, BD Diesel Boots, Pro Comp Rear shocks with Dual Ranchos in the front, it's red.

Submarines Once!! Submarines Twice!!!

"Danger is no stranger to the underwater ranger!!"

submarine-stroker is offline  
post #3 of 4 Old 10-29-2012, 02:18 PM
Compression Ignition Addict
 
Join Date: Dec 2008
Location: port arthur texas
Posts: 4,222
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 62 Times in 58 Posts
Feedback Score: 0 reviews
Were you doing this in heavy brush where you may have ripped the wireing from underneath the truck?


Lord I shall lead them to the water but I will not try to make them drink
dannyboy950 is offline  
post #4 of 4 Old 10-29-2012, 03:51 PM Thread Starter
Powerstroke.org Rookie
 
submarine-stroker's Avatar
 
Join Date: Aug 2011
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it's fixed, mass air flow sensor was shorted and kept blowin fuse 22

03.5 F250SD (6.0), 35" BFG A/T KO's, patched radiator, new rear driveshaft, new ICP sensor, 5" turbo back MBRP, AFE intake, SCT flash and EDGE Insight Touch Screen, BD Diesel Boots, Pro Comp Rear shocks with Dual Ranchos in the front, it's red.

Submarines Once!! Submarines Twice!!!

"Danger is no stranger to the underwater ranger!!"

submarine-stroker is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome