2004 F350 6.0 won't start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-04-2012, 08:23 AM
Powerstroke.org Rookie
 

Join Date: May 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2004 F350 6.0 won't start

OK so I bought this truck used 2 months ago. has run well since until today. It won't start. can't smell fuel at exhaust as my 7.3 would have much unburned diesel in exhaust when it would not start. any starting point? Also a stramge vibration from a box behind the drivers headlight , a box with tubing coming out of the top.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-04-2012, 09:22 AM
Vintage Nakamichi Powered
 

Join Date: Sep 2012
Location: Elk Grove, California
Posts: 1,190
Thanks: 7
Thanked 25 Times in 23 Posts
Feedback Score: 0 reviews
Is it a cold start issue or hot no start?

Do you have any scan tool?

One thing you can try with no tools ect is: unplug your ICP which is on the passenger valve cover, this will put the hpop system into default and if there is a problem there it should start. Also look into the plug assy for oil, if it has oil in the plug that's probably your problem and will need to replace it.

Obvious question here: are your batteries good and strong and is engine cranking over fast?
Reply With Quote Quick reply to this message
  #3  
Old 10-04-2012, 09:25 AM
Banned
 

Join Date: Oct 2011
Location: Carrollton Ohio
Posts: 8,839
Thanks: 65
Thanked 53 Times in 35 Posts
Feedback Score: 10 reviews
Quote:
Originally Posted by mhatlen View Post
Is it a cold start issue or hot no start?

Do you have any scan tool?

One thing you can try with no tools ect is: unplug your ICP which is on the passenger valve cover, this will put the hpop system into default and if there is a problem there it should start. Also look into the plug assy for oil, if it has oil in the plug that's probably your problem and will need to replace it.

Only if his truck is a late build date 04, otherwise it would be under the turbo.

Obvious question here: are your batteries good and strong and is engine cranking over fast?
Also I agree you need to get a monitor on there to be able to provide more information about what's going on with the motor so we can better assist you.
Reply With Quote Quick reply to this message
  #4  
Old 10-04-2012, 09:29 AM
Vintage Nakamichi Powered
 

Join Date: Sep 2012
Location: Elk Grove, California
Posts: 1,190
Thanks: 7
Thanked 25 Times in 23 Posts
Feedback Score: 0 reviews
Yea I saw the year was 04, was hoping odds were going to be in his favor.lol
If not on the valve cover he's not going to happy when he sees where it's at.......
Reply With Quote Quick reply to this message
  #5  
Old 10-08-2012, 06:35 PM
Premium Member
 

Join Date: Jul 2009
Location: WV
Posts: 110
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Thanks guys I have hooked up the Modis, no codes FICM cks good with 47.5v.
Truck still sitting,
The truck was running then started missing, the owner run the truck about 5 miles while it was missing, then shut the truck off and has never started again, hasn't even hit.

Sorry on the model year it is an 03, I guess i was thinking of mine. I havent really had time to check in with him on the truck lately. will check more tomorrow with the icp.

Last edited by gone6.0; 10-08-2012 at 06:38 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:34 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors