Intermittent hard start, misfire/stumble an blueish smoke - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-13-2012, 11:36 AM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Intermittent hard start, misfire/stumble an blueish smoke

2003 f250 125k just bought it a month ago an has gotten progrssivly worse over the last 2 weeks... What i have going on is when i start it cold in the am it puffs one time a little blueish white smoke an always idles very sligtly funny, it will then run fine up to about 2100 rpm an misfire an stumble an blow that same blueish white smoke out unless i mash the pedle down then it just goes. Also if i rev it up in park it will rev to 2500 an just pour whitish lue smoke EVERY time. It will get better as it warms up doin it like 80% of the time but never completly goes away. I have totally deleted the egr system an added hot shots secret about 150-200 miles ago i installed a 4in complete exhaust, checked ficm voltages hot cold and while its misfiring, i tried sea foam in the oil and inthe fuel filter housing an all sorts of diesel additives im going crazy here if someone could give me a shred of hope id appriciate it!


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-13-2012, 11:47 AM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Also for some reason, i took it on a 500 mile trip last week an only on the highway (at highway speeds) it NEVER smoked or missfired once, only at slower part throttle speeds at the above mentioned rpms??


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #3  
Old 08-13-2012, 12:04 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
injectors or "o"rings
Reply With Quote Quick reply to this message
  #4  
Old 08-13-2012, 12:09 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ive heard that... How much of a pain in the *** is it to re-ring em?


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #5  
Old 08-13-2012, 12:36 PM
Banned
 

Join Date: Oct 2011
Location: Carrollton Ohio
Posts: 8,839
Thanks: 65
Thanked 57 Times in 39 Posts
Feedback Score: 10 reviews
An all day job for someone who has never ripped into this engine before. You need to get a monitor in the truck for live data to see if you can source the problem. Do you or anyone you know have auto enginuity with ford expansion pack? If not you should take it to the dealer to have them scan it or spend the $400 on the ae setup so you have it for future reference. But a monitor in the truck at all times is a must for every 6.0 edge insight cs/cts, dashboss, scangauge II, or torque setup for android devices. You need to monitor the engine vitals. Also more info on the vehicle is needed such as mods/etc.
Reply With Quote Quick reply to this message
  #6  
Old 08-13-2012, 01:07 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have the AE setup but dont have the cash at the moment for the ford license.... An the trucks bone stock other than the blue spring upgrade i did two days ago, a ebay special egr delete kit with up pipe, and a 4in diamond eye exhaust turbo back no cat with their muffler, other than that that is all thats done... An im getting no codes


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #7  
Old 08-13-2012, 01:19 PM
Banned
 

Join Date: Oct 2011
Location: Carrollton Ohio
Posts: 8,839
Thanks: 65
Thanked 57 Times in 39 Posts
Feedback Score: 10 reviews
You need to get the ford expansion pack or take the truck to the dealer so they can live monitor the engine vitals to narrow down what the problem is. Especially since it gets VERY expensive VERY fast with these trucks when you start throwing parts at a problem hoping it fixes it.
Reply With Quote Quick reply to this message
  #8  
Old 08-14-2012, 08:23 AM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I unplugged the maf cause i was getting some astronomical number almost 400 g/sec at wot, Just replaced the maf sensor with a known good one from an 04 an no deal still....


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #9  
Old 08-14-2012, 08:25 AM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Weird too because it ran fine with it unplugged. It was just extreamly sluggish an the turbo was wacked out boosting all the time an over boosting too


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #10  
Old 08-14-2012, 12:48 PM
Powerstroke.org Rookie
 

Join Date: Jul 2012
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok i just re soldered the ficm just for the hell of it and still nothing, i also disconnected the icp an it ran exactly the same, im gettin no where fast hear guys!!


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:49 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors