i stumped a ford diesel tech maybe someone here can help! - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 08-05-2012, 05:20 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2010
Location: Sparta Ohio
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i stumped a ford diesel tech maybe someone here can help!

well i bought the truck used with 112k on it and a reman motor. it ran great when i bought it and still runs well gets about 17.5 mpg i was thrilled with it. i started out on a 60-70 mile trailer pull pulling one horse in a little steel trailer after this winter putting an egr delete kit in from river city and doing the ficm fix. i made the trip there fine and let the truck sit over night and i noticed a baseball size puddle of oil under it and thats when i started noticing problems. after the trip home the leak got a little worse and started smelling oil on the exhaust. then one day i had to drive across the city to meet my girlfriend i left a gas station and got on it a little. the truck has an edge programmer on it nothing major and i run it on economy mode 95 percent of the time. well i got on it about 3/4 throttle for about 5-600 feet and i came up to a stop light and it was idleing at about 1000 rpm and while coasting to a stop it sounded like a 7.3 with a potentiometer. after coming to a complete stop it idled back down and then when accelerating from the light like a concerned 6.0 owner that realized somethings not right the throttle was like a light switch. on and off and while coasting it kept doing the choppy idle thing and staying at 1000 rpm. i have since changed the oil and it has quit doing it and i cant get it to do it which im happy about. but id still like to know what im looking forward to. hpop injector o rings injectors ipr valve what? o and the oil cooler gasket is leaking that is where the oil leak is but i plan on doing a top end gasket change soon. btw its a 04 built on 09/29 but i dont know what the engine is i dont know the interchangeability of the 03-04 and the 05-07 engines the reman was a long block but i dont know if it came with the injectors and hpop already installed. im not looking for a complete diagnosis just an idea of parts involved. i have posted on here before and have been fairly dissapointed with the results. i dont think one person responded last time. well thanks for your time and any sort of direction would be greatly appreciated.
chadc2008 is offline  
post #2 of 6 Old 08-05-2012, 05:31 PM
Compression Ignition Addict
 
mazsecond's Avatar
 
Join Date: Jul 2011
Location: Boca Raton, Florida
Posts: 1,541
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 4 reviews
Do you have any sort of gauges on the truck? Edge Insight, Scangauge, etc? If so are you throwing any codes? Assuming you do have a gauge check your deltas on ECT and EOT, also check your IPR pressure, it should be around 500-600 at idle and get close to 4000 at WOT. Also check your FICM voltage. Even if it was "fixed" doesn't mean it couldn't be a culprit. Also check ICP volts, should be around 0.2 to start and 0.8 when running. Get back to us with some more info and we'll try our best to help you out.

You say you stumped a Ford tech? Did he hook the truck up to Ford's IDS system and run tests on it? Seems strange that nothing showed up if the truck was hooked up to IDS?

Mike
mazsecond is offline  
post #3 of 6 Old 08-05-2012, 05:34 PM
Compression Ignition Addict
 
Join Date: Dec 2008
Location: port arthur texas
Posts: 4,222
Thanks: 1
Thanked 62 Times in 58 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
This is not a manned forum, sometimes no one is here and a post or 2 falls thru the cracks so to speak. Sorry that happened to you before.

As for now we would need a scan for codes and a live data scan and datalog would help.
What you are describeing could be a number of things depending on the live datata readings. Without some detailed info I couldn't even make a wild guess.


Lord I shall lead them to the water but I will not try to make them drink
dannyboy950 is offline  
post #4 of 6 Old 08-05-2012, 05:47 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2010
Location: Sparta Ohio
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
ok guys thanks for the quick reply i will have to see what i can do about getting live data reading its not throwing any codes and hasnt since i have had it. the tech that i talked to lives in another state he is a friend of mine and all i could do was describe symptoms to him.
chadc2008 is offline  
post #5 of 6 Old 08-05-2012, 05:52 PM
Compression Ignition Addict
 
mazsecond's Avatar
 
Join Date: Jul 2011
Location: Boca Raton, Florida
Posts: 1,541
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 4 reviews
Quote:
Originally Posted by chadc2008 View Post
ok guys thanks for the quick reply i will have to see what i can do about getting live data reading its not throwing any codes and hasnt since i have had it. the tech that i talked to lives in another state he is a friend of mine and all i could do was describe symptoms to him.
Sounds good. Unfortunately your symptoms are not to obvious to any specific problems. Were really going to need some live data to help you out. When you do get some more info be sure to let us know! Usually the Ford dealer will charge around $100 for a IDS diagnosis, but if you don't have a gauge then that would be your best option for the money. If you decide to go that route don't let the Ford dealer fool you, their not always right, double check with us first. I cant tell you how many times my Ford dealer and others have tired to screw me and other members over. Good luck

oh and...

Mike
mazsecond is offline  
post #6 of 6 Old 08-05-2012, 06:00 PM
Compression Ignition Addict
 
atvrider93's Avatar
 
Join Date: May 2010
Location: Raleigh, NC
Posts: 3,835
Thanks: 12
Thanked 12 Times in 12 Posts
Mentioned: 0 Post(s)
Quoted: 8 Post(s)
Feedback Score: 0 reviews
Is it still leaking oil? Have you checked your oil level again since that last oil change?

1996 F350 4x4 CCLB-- I'll miss her

1996 F350 4X4 RCLB zf5 213K
6637
OBA w/horn
DE 5"
PHP tunes
Mud Country 315/75/16

2008 Wr250X

Quote:
Originally Posted by belz View Post
There u go Tom. John may not be sexy, but he can tutor you, lol.
atvrider93 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome