shaking when first start up then goes away - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-20-2012, 08:54 PM
Powerstroke.org Fanatic
 

Join Date: Nov 2010
Location: DeLand,FL
Posts: 144
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
shaking when first start up then goes away

When I leave in the mourning the truck kind of sputters for a couple of miles then when its at operating temp it runs great , my friend and another guy with the same year trucks have the same problem
Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-21-2012, 01:06 AM
Compression Ignition Addict
 

Join Date: Dec 2011
Posts: 333
Thanks: 3
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Year mods anything???? Need a little more info. FYI you should let the truck warm up for 5 to 10 mins before driving
Reply With Quote Quick reply to this message
  #3  
Old 07-21-2012, 05:23 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2010
Location: DeLand,FL
Posts: 144
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
05 250 completely stock I do let it idle for like 5-10 minutes before I drive off but there is still a slight studder or jerking also the truck idles great
Reply With Quote Quick reply to this message
  #4  
Old 07-21-2012, 06:32 AM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Quote:
Originally Posted by Dixienormous View Post
05 250 completely stock I do let it idle for like 5-10 minutes before I drive off but there is still a slight studder or jerking also the truck idles great
Are you using motorcraft filters, what type of oil are you using? Sounds like stiction.

Sent from my SCH-I500
Reply With Quote Quick reply to this message
  #5  
Old 07-21-2012, 09:46 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2010
Location: DeLand,FL
Posts: 144
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i got all factory filters except for the air filter that is an amsoil/donaldson i just got the truck so i put 15-40 amsoil diesel OE and then after 5000 miles im going to change all the filters again then put 15-40 marine diesel amsoil
Reply With Quote Quick reply to this message
  #6  
Old 07-21-2012, 09:52 AM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Ok, so read this.....
Write Up: Monitoring the 6.0L PSD.
And this......
No start issue? Look here.


Any more questions, feel free to ask.:thumbup:

Sent from my SCH-I500
Reply With Quote Quick reply to this message
  #7  
Old 07-21-2012, 10:20 AM
Compression Ignition Addict
 

Join Date: May 2010
Posts: 190
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I think ultimately your going to need injectors, but you may be able to prolong it by running a synthetic oil.
My 06 did the exact same thing and progressively got worse, does yours blow any white smoke yet?
Reply With Quote Quick reply to this message
  #8  
Old 07-21-2012, 10:47 AM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Quote:
Originally Posted by SD350 View Post
I think ultimately your going to need injectors, but you may be able to prolong it by running a synthetic oil.
My 06 did the exact same thing and progressively got worse, does yours blow any white smoke yet?
It is best to load test batteries, check ficm, check icp, clean egr, make sure you are running motorcraft filters, and check fuel pressure. Before you start throwing parts at it. It may be stiction, rev-x and synthetic oil may help.

Sent from my SCH-I500
Reply With Quote Quick reply to this message
  #9  
Old 07-21-2012, 11:01 AM
Member
 

Join Date: Jul 2012
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by SD350 View Post
I think ultimately your going to need injectors, but you may be able to prolong it by running a synthetic oil.
My 06 did the exact same thing and progressively got worse, does yours blow any white smoke yet?
x2
I was going to mention injectors
Reply With Quote Quick reply to this message
  #10  
Old 07-21-2012, 11:09 AM
Compression Ignition Addict
 

Join Date: Nov 2011
Location: Concord, NC
Posts: 1,035
Thanks: 0
Thanked 15 Times in 13 Posts
Feedback Score: 0 reviews
I would dump some revx in that sucker ASAP with a good synthetic such as Rotella T6 5w40
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:47 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors