6.0 cranks but won't fire - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-18-2012, 08:33 PM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: se manitoba
Posts: 186
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
6.0 cranks but won't fire

Hey guys I have an 06 f350 with a reman engine with 6000 km or 3000ish miles. A couple weeks ago one morning I came out to go to work and it took a couple tries of long cranking but it fired and I was worried about it but it didn't happen again and everythinng was normal.

Then recently its been starting sort of funny, it would crank a little longer than normal and it would fire sort of weak for a split second then run perfect. I changed the oil to rotella t6 5w 40 and a motorcraft filter on monday. Ran fine tuesday and now it won't start.

Tonight I checked the ficm and it was 48 key on engine off, and cranking over there was no drop. I unplugged the ICP on the passenger valve cover and no start. I took the small filter out and it filled with fuel with the key on. At this point I'm at a loss. I'm calling the mechanic tomorrow but I'd like to hear any other suggestions cause warranty only covers the long block.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-18-2012, 08:43 PM
04 f-250 fx4 6.0
 

Join Date: Jul 2012
Location: jtown
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
High pressure oil pump had the same problem with my 04 replaced the pop and it runs like a dream
Reply With Quote Quick reply to this message
  #3  
Old 07-18-2012, 08:50 PM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: se manitoba
Posts: 186
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
The thing that makes me think no to the hpop is that the 05 and up hpop are supposed to be pretty reliable other than the stc. But I don't know what hpop is in the motor. And it should have lasted longer than 3000 miles.

The other thing is the oil pressure gauge does go to a normal reading after cranking for a bit. I know its sort of a dummy guage but it does show a reading.
Reply With Quote Quick reply to this message
  #4  
Old 07-18-2012, 08:56 PM
04 f-250 fx4 6.0
 

Join Date: Jul 2012
Location: jtown
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Could be a low pressure issue as well and the 05 and up pumps are more reliable but there still is a failure rate and even new parts can fail at any moment there is a test for the low pressure side not sure the exact procedure for it but involves removing the oil filter and having someone crank the engine and check for the housing filling with oil
Reply With Quote Quick reply to this message
  #5  
Old 07-18-2012, 08:59 PM
04 f-250 fx4 6.0
 

Join Date: Jul 2012
Location: jtown
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Reply With Quote Quick reply to this message
  #6  
Old 07-18-2012, 09:04 PM
Premium Member
 

Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
You need a monitor, could be ipr.

Sent from my SCH-I500
Reply With Quote Quick reply to this message
  #7  
Old 07-18-2012, 09:15 PM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: se manitoba
Posts: 186
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Can a scan gauge monitor ip?
Reply With Quote Quick reply to this message
  #8  
Old 07-19-2012, 05:52 PM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: se manitoba
Posts: 186
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Supposed to hook it up to a scanner tomorrow.


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
  #9  
Old 07-20-2012, 08:56 PM
Compression Ignition Addict
 

Join Date: Feb 2012
Location: saint joseph
Posts: 165
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had the same issue on my 05. To test if your getting low pressure take the cap off and you gotta press a thing down to allow the oil to come up while the other person cranks it. It come out pretty fast if its working. I grenaded the lpop gears and shattered the front timing cover. If this is what happened to urs let me know i might have a timing cover that would work for u. I made the mistake of thinking hpop first and barrowed a fancy scanner to watch the ipr and it didnt seem to be working so me being dumb got a new hpop and ipr and then it was still doing it so i looked under the front side and seen the cracks. I guess thats why there are things ur supposed to check first learned my lesson the expensive way.
Reply With Quote Quick reply to this message
  #10  
Old 07-21-2012, 05:39 AM
Member
 

Join Date: Jul 2012
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My truck decided to crank and then turn off would surge in the mornings and then wouldn't crank when motor is warm lost and clueless also a code of tbc came out on the information screen what is this
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:07 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors