6.0 Problem - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 07-12-2006, 04:38 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2006
Location: SE United States
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 Problem

today i stopped at a stop sign after traveling 20 or so miles of continuous driving at 65 mph. the idle was a little high after stopping and when i stepped on the accelerator, it made a strange noise almost like a high pressure leak or growl from the firewall area. it resonated very loud and would gain in db level with more pedal given. it was loud enough to where it masked the usual turbo whistle. this continued for 3 miles and then went away. anyways, the check engine light came on and is staying on, but do not know if it was on for the entire time. do any of you guys have any suggestions. thanks in advance.

2011 F 250, PSD 6.7, SC, 4X4
randrball is offline  
post #2 of 9 Old 07-12-2006, 04:43 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 3 Posts
Feedback Score: 0 reviews
tought to say for sure....could be a ton of things...the code would be the first thing to pinpoint a system......if you have the capability, i would pull the code...
mschn99 is offline  
post #3 of 9 Old 07-12-2006, 05:07 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2006
Location: SE United States
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i have a diablo predator vin locked to my 03, but from what i was told i can still use it's diagnostic functions. can my dealer detect me connection the programmer if i take it in tomorrow? thanks.

2011 F 250, PSD 6.7, SC, 4X4
randrball is offline  
post #4 of 9 Old 07-12-2006, 05:20 PM
Power Strokeaholic
 
super_stroke's Avatar
 
Join Date: Nov 2005
Location: Clarksville,Ohio
Posts: 1,355
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
not if you just read the codes with it.

Bill
2000 f-250 4x4 ex cab 7.3 psd. diablo programmer, TS 6 pos. , 4" exhaust turbo back w/ 5" stacks, wicked wheel, HX cross over, zoodad mod, 6637 mod, boost pyro & trany on the a pilliar. 315/75/16 bfg mt's,.superwinch hub's, 6.0 trans cooler, banks trans command. sky jacker leveling kit


Membership Availible Here!
super_stroke is offline  
post #5 of 9 Old 07-12-2006, 05:32 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2006
Location: SE United States
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
PO 198 Engine Oil Temp
PO 299 Turbo / Supercharger Underboost

those are the two i've got and in that order. what do you guys think? thanks!

2011 F 250, PSD 6.7, SC, 4X4
randrball is offline  
post #6 of 9 Old 07-12-2006, 06:02 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 3 Posts
Feedback Score: 0 reviews
not sure about the 198, but with the over/underboost code and the noise, i would venture to say you have vaines sticking in your turbo. It is a relatively common problem, which can even be made worse by people that baby thier trucks...but ive seen really hard run trucks have problems too.....

Get it in the shop, dont do anything with the code.....and im guessing they w ill be putting a turbo on it....
mschn99 is offline  
post #7 of 9 Old 07-12-2006, 06:33 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2006
Location: SE United States
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thank you Marc

2011 F 250, PSD 6.7, SC, 4X4
randrball is offline  
post #8 of 9 Old 07-12-2006, 06:35 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 3 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by randrball
thank you Marc
anytime man....if you have any other questions let us know...
mschn99 is offline  
post #9 of 9 Old 07-13-2006, 06:10 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2006
Location: SE United States
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well got my truck back today. dealer cleared the codes and noted "possible VGT sticking - truck is ok now". although, they did tell me to bring it back if it happens again. they said something about a piece of trash that could have been passing through.

2011 F 250, PSD 6.7, SC, 4X4
randrball is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome