Bad High Pressure Oil Pump? how i make sure before replaced it? - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 06-28-2012, 05:59 AM Thread Starter
Powerstroke.org Rookie
 
Themexican76's Avatar
 
Join Date: Mar 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Unhappy Bad High Pressure Oil Pump? how i make sure before replaced it?

Ok, my truck have to be plugged in to the power the block heather to can start... i left the truck sitting for a month and i have a very hard time starting again...

When i started on my way to the store the truck losse power and i can't keep going... later sttopped and i can't started again, i Having this problem from around a month...

When i talk with a mechanic and said to him tha when i put starter fluid the truck only run for the time the starter fluid burned and the engine stopped after that, qithput fluid make crank but doesnt start... is that truth that my HPOP is Bad?

Glowplugs, glow plug relay, ICP, Fuel pressure regulator, fuel pump water diesel sensor and the basic filters, etc... Can somebody Help me?

Is a 2003 F250 6.0 diesel with 290,000 milles....
Themexican76 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-28-2012, 07:03 AM
Powerstroke.org Fanatic
 
Join Date: Apr 2008
Posts: 139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If you can scan the truck with a tool like autoenginuity or the factory IDS tool you can see if you are getting the required 400psi to start the truck. if not, you could have a high pressure system leak, or a bad pump. i was having issues with the high pressure system and got a lot of help in this thread:
HPOP failure
someone with a lot more knowledge will probably be able to tell you more.
baja60 is offline  
post #3 of 3 Old 06-28-2012, 08:35 AM Thread Starter
Powerstroke.org Rookie
 
Themexican76's Avatar
 
Join Date: Mar 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks...

i will check.. thank you!!!
Themexican76 is offline  
Sponsored Links
Advertisement
 
Reply

Tags
cold starting , doesnt start , hpop bad , not power

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome