6.0 won't start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-22-2012, 06:59 PM
Powerstroke.org Rookie
 

Join Date: Jun 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 won't start

I'm new to this thing and I just had a couple questions, any feedback would be great! My 04 just died on the way home last night and now it won't start. It had problems with the high pre assure oil pump, but the only problem I was getting from that was that in the winter I could start it, but couldn't turn it off or I would have to wait an hour or so before I could turn it on again, but when the spring came it quit having that problem and ran great, now it just died and didn't even shown the check engine light before it did. I may just be an idiot and the problem is the hpop, but I just wanted input from you guys before anything.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-22-2012, 07:02 PM
Premium Member


 

Join Date: Dec 2010
Location: Carthage
Posts: 303
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
FICM! This just happened to me.
Reply With Quote Quick reply to this message
  #3  
Old 06-24-2012, 02:36 PM
Member
 

Join Date: Sep 2011
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
x2 on ficm mines just **** the bed but miens would start but run reall crappy you can pop the cover off and check it with a volt meter unless you have a computer to put it on
Reply With Quote Quick reply to this message
  #4  
Old 06-24-2012, 02:56 PM
Premium Member


 

Join Date: Dec 2010
Location: Carthage
Posts: 303
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Mine started with longer hard starts up to and including draining my batteries. I was told (by Ford no less) that it was my ICP. So I yanked the Turbo (cleaned it while I had it out) replaced the ICP put it all back together and she fired up but like ButtNuttN8 I still had the hard start issue. Found out later that the ICP and CPK codes were from the lo0ng hard starts. Turned out that it was my FICM. I sent it off to FICMrepair.com Friday and went ahead and coughed up the $325 for the premium repair with 2 year warranty along with $150 for the PHP Eco Tune. I could have saved myself a lot of time and money if I would have done a little research on this sight. I had to replace my EGR at about 135,000 and hadnít heard of PowerStroke.org then. I whished I would have because I would have done a delete instead of a replacement! Now anytime I have a symptom I post it on here and these guys are great about jumping in and trying to help each other save time and money.
Reply With Quote Quick reply to this message
  #5  
Old 06-24-2012, 03:13 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2011
Posts: 135
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Mine is doing the same thing it will fire fine if it has been sitting and fires right up but if the truck is warm and has been running and I shut it down it has to sit at least an hr until it cools off again..... My firm voltage is fine per my scangauge but my icp pressure at the no start time is 50-80..... No where near the 500 needed at crank.... So I'm pretty sure the stc fitting needs replaced so I'm waiting for my Egr delete to get here so I can do that while I'm in there


Sent from my Autoguide iPhone app
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:20 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors