Random Excess Smoke when towing - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-09-2012, 11:34 AM
Powerstroke.org Rookie
 

Join Date: Jun 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Random Excess Smoke when towing

Start with some background
07 250 6.0 Auto 4wd
160k
Edge (OG) Juice w/attitude
K&N Filter otherwise stock
(I know these 2 mods aren't the popular in vogue good ones, but they were ptu on new and it has 160k on the clock with ZERO repairs to date)
Running ELC and coolant filter
EOT-ECT deltas 4-5
Consistently get 17.5mpg empty and 15 towing

Started a couple months ago occasionally when towing (and oddly usually when towing light) at partial throttle slight grades I will get TONS of black smoke and a seeming slight reduction in power. First time this happened Edge showed an EGR out of expected range code. Pulled EGR looked really good for 150k, but cleaned replaced O-rings and re-installed.

Still the issue continues and is fairly intemittent. Never happens without a trailer, but has happened with my small 5x8 open trailer empty (about 350lbs). Flooring it cures the problem, backing off cures the problem.

Problem seems to hover between 1800-2000rpms.
The smoke is like a smoke screen just billows and seems to pulse. When this happens boost is 11-13 psi and flutters a bit in that range. More throttle boost will gain to 27-29 and smoke clears up.

No loss of fuel economy. No seeming loss of power, except for when this smoke screen is happening seems to be a bit sluggish.

One other thing I find interesting IAT seems high to me, regularly read 150-170 on the edge but I'm not sure if that's reading IAT1 or IAT2

Throw some ideas at me.
Thought about replacing the EGR in case it is failing and at 160k it is basically a PM item at this point in my eyes and repalcing the IAT sensor at the same time.
Possible turbo coking issue? I try to always let it cool before turning off to ~350 EGT but sometimes Im in a hurry.

Not wanting to just throw parts at it, but its not "right" but not really "broke" either.

Truck is scheduled to find a new home in November, but Id like to have it be problem free until then, and after for the new owner.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-09-2012, 11:40 AM
The Silent Service

 

Join Date: Dec 2010
Posts: 5,210
Thanks: 0
Thanked 29 Times in 8 Posts
Feedback Score: 0 reviews
I'm wondering if you have a sticking unison ring in the turbo itself?

Have you taken a look at the turbo at all?
Reply With Quote Quick reply to this message
  #3  
Old 06-09-2012, 11:46 AM
Powerstroke.org Rookie
 

Join Date: Jun 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have not touched the turbo yet.
Just curious why it would have no problems unloaded, no problems at light or full throttle and only show up at partial throttle and loaded conditions and be fairly consistent at that.

Ive had maybe 4 turbo "hiccups or burps" while towing during this same time frame though, so maybe?
Reply With Quote Quick reply to this message
  #4  
Old 06-10-2012, 10:26 AM
Powerstroke.org Rookie
 

Join Date: Jun 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I seem to have a similar issue to what you are dealing with. Is your transmission in 5th gear lock up? I will be going up a steep prolonged grade and it will do the same thing that you are describing.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:15 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors