05 f250 crank but no start - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 06-05-2012, 07:02 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
05 f250 crank but no start

whats up guys, I was driving home sunday night and while coming to a red light my truck just shuts off out of no where. I tried to crank it back up and nothing, it turns over but does not start. I got it to my house and pulled the codes. The only code I have is p0606 (pcm processor fault). Would that be the cause of this problem? I checked voltage on the ficm with key on and cranking, it stays at 48v the whole time. Cleared the codes tried it again and still no start, but the code did not come back. any input/ideas would be greatly appreciated.

Thanks, Kyle
kp38 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 05-23-2016, 12:56 PM
Powerstroke.org Rookie
 
silver06f250's Avatar
 
Join Date: May 2016
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Same problem with mine......Any help?

'06 F250 Lariat
ARP Head Studs
O-Ring head gaskets
Blue Spring, EGR Delete, FICM Update, 5" turbo back exhaust, Updated oil rail components, SCT Livewire TS, Sinister Filtration upgrade, Air Dog II Pump/Fuel water seperator
35" tires, leveling kit
silver06f250 is offline  
post #3 of 8 Old 05-23-2016, 01:09 PM
Member
 
TurboSpin's Avatar
 
Join Date: Feb 2016
Posts: 48
Thanks: 0
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 12 Post(s)
Feedback Score: 0 reviews
what is the high pressure oil reading?
TurboSpin is offline  
post #4 of 8 Old 05-23-2016, 01:50 PM
Powerstroke.org Rookie
 
silver06f250's Avatar
 
Join Date: May 2016
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
685 Commanding, 685 Delivering. Just got done resealing HPOP, New oil cooler and seals, replaced dummy plugs and standpipes again, replaced one injector, and resealed (all seals) the injectors, new ICP, new IPR. Gasket at oil cooler completely fell apart, and went all into my system. Changed oil and filter twice to help clean out system. Was on a trip, and 4 hours in lost all power. towed it home, and realized one of the injectors I resealed was not tightened down and blew another seal. started it up, ran like a champ, drove a mile down the road, and it just shut off completely. towed back to house, no crank, no start at all.

My diesel tech buddy put his snap on computer and tested all things, and only came up with P0606 code. PCM Failure code....Why would PCM Fail driving down the road?

'06 F250 Lariat
ARP Head Studs
O-Ring head gaskets
Blue Spring, EGR Delete, FICM Update, 5" turbo back exhaust, Updated oil rail components, SCT Livewire TS, Sinister Filtration upgrade, Air Dog II Pump/Fuel water seperator
35" tires, leveling kit
silver06f250 is offline  
post #5 of 8 Old 05-23-2016, 04:08 PM
Compression Ignition Addict
 
frostyshadow's Avatar
 
Join Date: May 2015
Posts: 512
Thanks: 1
Thanked 29 Times in 29 Posts
Mentioned: 3 Post(s)
Quoted: 63 Post(s)
Garage
Feedback Score: 0 reviews
Check the back connector on the FICM, make sure it's tight.

05 F350 cclb dually, egr delete, blue spring upgrade, coolant filter, cat and muffler delete, 6.4 starter, scangauge II
frostyshadow is offline  
post #6 of 8 Old 05-23-2016, 04:32 PM
Powerstroke.org Rookie
 
silver06f250's Avatar
 
Join Date: May 2016
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
10-4, I will double check today. I checked it earlier, but I didn't unscrew the bracket to really press on it. I'm pretty sure it is tight. Any other ideas while I'm in there? P0600 code issues? I read that the EOT (Engine Oil Temp) sensor may be screwing up, and causing that.

'06 F250 Lariat
ARP Head Studs
O-Ring head gaskets
Blue Spring, EGR Delete, FICM Update, 5" turbo back exhaust, Updated oil rail components, SCT Livewire TS, Sinister Filtration upgrade, Air Dog II Pump/Fuel water seperator
35" tires, leveling kit
silver06f250 is offline  
post #7 of 8 Old 05-23-2016, 05:22 PM
Compression Ignition Addict
 
frostyshadow's Avatar
 
Join Date: May 2015
Posts: 512
Thanks: 1
Thanked 29 Times in 29 Posts
Mentioned: 3 Post(s)
Quoted: 63 Post(s)
Garage
Feedback Score: 0 reviews
Quote:
Originally Posted by silver06f250 View Post
I read that the EOT (Engine Oil Temp) sensor may be screwing up, and causing that.
No sir, that's not related to your problem.

05 F350 cclb dually, egr delete, blue spring upgrade, coolant filter, cat and muffler delete, 6.4 starter, scangauge II
frostyshadow is offline  
post #8 of 8 Old 05-23-2016, 06:11 PM
Powerstroke.org Rookie
 
silver06f250's Avatar
 
Join Date: May 2016
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by frostyshadow View Post
No sir, that's not related to your problem.
I didn't think it would bet that easy. 5 different sites explained that the P0606 code could is sometimes contributed to to the EOT sensor having intermittent signals. This is one that goes through the P606 code checklist

F250: powerstroke..Dealer says I need to replace some wiring harness
silver06f250 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome