loosing coolant? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-05-2012, 12:31 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
loosing coolant?

Might be a dumb question, but the coolant from my degas bottle is not existant when the motor is hot, however it fills back up when the motor is cold. Is this normal?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-05-2012, 12:40 PM
The Silent Service

 

Join Date: Dec 2010
Posts: 5,209
Thanks: 0
Thanked 19 Times in 6 Posts
Feedback Score: 0 reviews
Your coolant level shouldn't be that low, min level is to the base of the sticker on the degas bottle with the motor cool. You may see some fluxuations, but nothing drastic. Are you seeing any coolant dried up around or below the degas cap?
Reply With Quote Quick reply to this message
  #3  
Old 06-05-2012, 01:04 PM
Compression Ignition Addict
 

Join Date: May 2012
Location: Rockton Pa.
Posts: 292
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
same iisue here except it can be max when i start and by the time its cool its MIA i lost more than 4 gal. on a weekend trip and overheated once
Reply With Quote Quick reply to this message
  #4  
Old 06-05-2012, 01:06 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no, I check for leaks. I did have to add about a gallon last week, and have been monitoring it since.
Reply With Quote Quick reply to this message
  #5  
Old 06-05-2012, 06:56 PM
The Silent Service

 

Join Date: Dec 2010
Posts: 5,209
Thanks: 0
Thanked 19 Times in 6 Posts
Feedback Score: 0 reviews
Any white smoke out of the exhaust, or coolant smell in the cab?

I've never seen that type of fluctuation, do you have a monitor on the truck to check ECT / EOT at operating temp?
Reply With Quote Quick reply to this message
  #6  
Old 06-05-2012, 08:25 PM
Compression Ignition Addict
 

Join Date: Jun 2011
Location: Colorado Springs
Posts: 415
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
JSPALMER,

I noticed the same about my coolant level. When the motor is hot the degas bottle is under pressure and forces the coolant out of the bottle (where it goes who knows???? maybe the hoses stretch?) If I carefully ondo the cap and relieve the pressure the level will rise back to where it belongs.

In any case I do not think this is normal. I think it is another symptom of bad head gaskets. Not saying this is your problem, but I think that is the cause of mine...

MikeB
Reply With Quote Quick reply to this message
  #7  
Old 06-06-2012, 03:30 AM
Compression Ignition Addict
 

Join Date: May 2012
Location: Rockton Pa.
Posts: 292
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i dont have any white smoke or smell in the cab but i have a stain on the pass. side under the hood and i'm loosing coolant and have the tea kettle nois at WOT. mine doesnt come back up after i relive pressure atlest to to the large part of the bottle.
Reply With Quote Quick reply to this message
  #8  
Old 06-06-2012, 03:55 AM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 30,946
Thanks: 105
Thanked 88 Times in 82 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Quote:
Originally Posted by jdman49 View Post
i dont have any white smoke or smell in the cab but i have a stain on the pass. side under the hood and i'm loosing coolant and have the tea kettle nois at WOT. mine doesnt come back up after i relive pressure atlest to to the large part of the bottle.
You're EGR is shot
Reply With Quote Quick reply to this message
  #9  
Old 06-06-2012, 03:59 AM
Compression Ignition Addict
 

Join Date: May 2012
Location: Rockton Pa.
Posts: 292
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Dave View Post
You're EGR is shot
they just put it in 10k ago(less than a year). what makes you think that vs. head gaskets?
Reply With Quote Quick reply to this message
  #10  
Old 06-06-2012, 04:32 AM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 30,946
Thanks: 105
Thanked 88 Times in 82 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Didnt know that. Its either or then. Whats your temp deltas
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
coolant, egr cooler

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:16 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors