Truck is losing HPOP pressure in 5th lockup - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 06-03-2012, 10:54 AM Thread Starter
Member
 
Join Date: Mar 2011
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Truck is losing HPOP pressure in 5th lockup

Ok so this thing is starting to drive me nuts, when I drive the truck on the highway in 5th gear lockup, when I give er fuel and feed the boost to it (transmission is staying in 5th gear TCL) the truck will start to studder and shake violently. Now on my Insight CTS, while this is happening I'm seeing the ICP V will bounce from ~3.5v down to ~2-2.5v while the ICP pressure will jump from 3300psi down to 2200-2500psi very fast, it makes the truck shudder very bad going down the road. I took the truck to the dealer and they replaced the ICP and the regulator off the HPOP. This is an intermittent problem that happens quite often and the dealer is stumped. Anyone have any ideas as to what we should try next.
Kobane is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 06-03-2012, 02:47 PM
Premium Member
 
southend's Avatar
 
Join Date: Jan 2012
Location: Gulf Coast
Posts: 5,201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by Kobane View Post
Ok so this thing is starting to drive me nuts, when I drive the truck on the highway in 5th gear lockup, when I give er fuel and feed the boost to it (transmission is staying in 5th gear TCL) the truck will start to studder and shake violently. Now on my Insight CTS, while this is happening I'm seeing the ICP V will bounce from ~3.5v down to ~2-2.5v while the ICP pressure will jump from 3300psi down to 2200-2500psi very fast, it makes the truck shudder very bad going down the road. I took the truck to the dealer and they replaced the ICP and the regulator off the HPOP. This is an intermittent problem that happens quite often and the dealer is stumped. Anyone have any ideas as to what we should try next.
Any codes, checked the fuel pressure lately?

Sent from my SCH-I500

Unfortunately had to Sell my ......2004 KR CC SWB FX4 - Edge insight cts, blue spring upgrade, updated HFCM drain plug, XDP coolant filter, CAT EC-1 rated coolant, Custom Diesel EGR delete, CAT delete, Rotella T6

SEE MY OIL COOLER REPLACEMENT AND EGR DELETE - http://www.powerstroke.org/forum/gen...tml?highlight=
southend is offline  
post #3 of 5 Old 06-03-2012, 07:19 PM Thread Starter
Member
 
Join Date: Mar 2011
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No codes, but have the blue fuel pressure regulator spring. That's not to say it hasn't failed tho, will let them know. I do not have the parts to make a pressure guage, but my dealer prob does and the truck is still under warranty. Thanks guys, any other tips would be great too. Keep them coming.
Kobane is offline  
post #4 of 5 Old 06-05-2012, 09:13 AM Thread Starter
Member
 
Join Date: Mar 2011
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
So I have the blue spring mod, and fuel pressure is sitting at 60 psi at idle and 54psi under full load and the fuel pressure doesnt change when the studdering happens. When the studdering happens you can hear a fluttering like a whistle on the left hand side of the engine. Where can I look now?
Kobane is offline  
post #5 of 5 Old 06-26-2012, 03:40 AM
Compression Ignition Addict
 
Join Date: Nov 2009
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
did u find out what was wrong i have pretty much same problem, i havent read what icp say when this happend must check that.

F250 -04 CC
22" rims, 36" pirelli tires
EGR delete
Zoodad
5" lift

Autometer gauges, sportcomp,
Sct whit custom tune from matt@gearhead,,
soon ARP bolts, laying in garage..
Nyberg is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome