P0263 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-05-2012, 11:45 AM
Powerstroke.org Rookie
 

Join Date: Jan 2012
Location: Eastern Shore, MD
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
P0263

start by saying this is a friends 2005 6.0 PSD and i guess you would say im just a back yard mechanic trying to help a friend out.

starts fine but has a miss, lack of power , will barely move , some times stalls.

he said it was idling rough on a cold start, then when driving became worse and could barely drive/move until it stalled . he let it sit for a minute or two while making some phone calls then cranked it numerous times. finaly she started and but still ran rough but he got it to my house and got a ride to work from my neighbor who also works at the same place.

Meanwhile NO CEL

i have a scanner and scanned it and had 6 codes

P0263 CYl 1 Contribution
p0266 Cyl 2 Cont
p0296 Cyl 3 cont
p2614 Cam position output
p2617 Crank position output
U1900 CAN Comunication

their was no freeze frame data either

so i cleared the codes and restarted the truck started and idled normal. its not until it really gets loaded down either wot pull or loading up the TQ converter(1st gear/BRK/GAS) that it starts to fail. it starts idling rough then gets worse and worse.

everything seems normal ICP was 6.9 MPa or 1000psi @ idle and when reving on it i saw as high as 23 MPa or 3300PSI. so the HPO system seems fine

the turbo was also working fine i could see VGT being demanded higher and lower. as boost came in while i could drive it. so no stuck vanes

the only code that returned when it started to run rough was p0263.

i also placed a amp clamp on all the injector harness feeds and all seemed relative to each other so i assume no FICM issues.

im assuming the cam and crank codes are no concern and are just from his extended/numerous cranking on the side of the road trying to get it to restart.

and possibly the cyl 2 and 3 codes are from him continuing to run it and it was running so rough the knock sensor couldn't determine where the miss was from

im leaning towards a Sticking Spool Valve in #1 injector or a cracked copper fire ring and its pushing Combustion gasses into the fuel system. either way it needs injectors. what do you guys think. just want some input

also this truck is out of warranty with 156K on it and the nearest dealer is over 150 miles away and they know their the only one and rape you on Towing/labor/&parts ?

Last edited by johnt2k7; 03-05-2012 at 12:33 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-22-2012, 09:45 PM
Powerstroke.org Rookie
 

Join Date: Jan 2012
Location: Eastern Shore, MD
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
just to let anyone know & to those who may need this in the future.

it ended up being #1 injector throwing the code the cam and crank codes where from him excessively cranking it, to try to get it to restart and the cyl 2 and 3 codes being from him running it hard while it was still missing.

i did a oil & filter change replaced the fuel filters and installed a blue spring while i had it. as well as #1 injector and the truck has been running great now for the past week and a half.

also im assuming the reason the CEL didnt come on while all of this was happening was because he had a EDGE tucked away in the glove box that he never told me about until he came to pick it up?



also good news is i got a new toy,i traded him my labor involved for his old truck rusted out 99 extended cab F350 7.3l PSD only has 187K, but the body is completely shot due to salt water damage. so it looks like il be sticking arround on the forums. just have to find another loaner to swap the motor into.

Last edited by johnt2k7; 03-22-2012 at 10:00 PM.
Reply With Quote Quick reply to this message
  #3  
Old 03-23-2012, 09:14 AM
Compression Ignition Addict
 

Join Date: Aug 2011
Location: Ottawa,canada
Posts: 281
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
I have had Many injectors go bad in 6.0's over the years and never had the cel come on, they were diagnosed the same way you did it, i use an edge cts now to monitor everything.
Reply With Quote Quick reply to this message
  #4  
Old 03-23-2012, 09:21 AM
Compression Ignition Addict
 

Join Date: Aug 2011
Location: Ottawa,canada
Posts: 281
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
One thing I did discover, when multiple crank , cam and injector codes were present, i would let the truck sit overnite, or until engine was cold, clear codes koeo, start the truck cold then scan it, seemed to pinpoint the faulty injector right away, just sayin' it worked for me.
Reply With Quote Quick reply to this message
  #5  
Old 04-12-2013, 09:13 AM
Member
 

Join Date: Jul 2012
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just asking but if I re oring the # 1 injector will that help
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:09 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors