no start cold or hot - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-05-2012, 06:08 AM
Member
 

Join Date: Mar 2012
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation no start cold or hot

Hey guys im new to the forum and this is my first 6.0 but i have worked on many im just a little distraught with this one. Truck will not start hot or cold it spits and blows smoke but will not start i even tried pluggin the damn thing in for 12 hrs still no luck. Any suggestions would be great thanx
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-05-2012, 06:16 AM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 30,376
Thanks: 41
Thanked 49 Times in 46 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Have you pulled codes?

Checked FICM voltage?
Reply With Quote Quick reply to this message
  #3  
Old 03-05-2012, 06:18 AM
Member
 

Join Date: Mar 2012
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No codes and im unsure of how to check the fcm voltage
Reply With Quote Quick reply to this message
  #4  
Old 03-05-2012, 10:09 AM
Member
 

Join Date: Mar 2012
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just wanted to add to original post i do know i have on bad injector possibly 2 would this cause a no start?
Reply With Quote Quick reply to this message
  #5  
Old 03-05-2012, 11:26 AM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 30,376
Thanks: 41
Thanked 49 Times in 46 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
How do you know you have 2 bad injectors?
Reply With Quote Quick reply to this message
  #6  
Old 03-05-2012, 02:41 PM
Member
 

Join Date: Mar 2012
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
IVE WORKED ON THIS TRUCK IN THE PAST AND HAS ALWAYS HAD A MISS. THE PREVIOS OWNER WAS GOING TO INSTALL A SET OF INJECTORS BUT DID NOT HAVE THE FUNDS. THE TRUCK HAS BEEN SITTING FOR THE PAST 3 MONTHS SO I BOUGHT IT FOR 4500 BUCKS AND AFTER A STARTER, BATTERIES, FUEL FILTERS, AND A BLOWN FUSE FOR THE FICM I FINALLY GOT THE TRUCK RUNNING SATURDAY BUT IT WS NO EASY TASK AND HAD HEAVY MISS AND BLUE SMOKE WHILE RUNNING. PARKED THE TRUCK SATURDAY NIGHT AND HAVE NOT BEEN ABLE TO GET THE TRUCK TO REFIRE SINCE. THANKS FOR THE HELP I APPRECIATE IT THIS ONE HAS ME A LITTLE STUMPED LOL
Reply With Quote Quick reply to this message
  #7  
Old 03-06-2012, 02:49 AM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 30,376
Thanks: 41
Thanked 49 Times in 46 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Im betting your FICM is bad based on the fuse and other comments. But you would have to either get it on a good scanner or check voltage to confirm
Reply With Quote Quick reply to this message
  #8  
Old 03-06-2012, 03:30 PM
Member
 

Join Date: Mar 2012
Location: Bedford, IN
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How do you check the FICM voltage?
Reply With Quote Quick reply to this message
  #9  
Old 03-06-2012, 06:15 PM
Member
 

Join Date: Mar 2012
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OK HOPPED IN TRUCK THIS AFTERNOON TO SEE IF IT WOULD STARTAND STARTED ON ABOUT THE THIRD ATTEMPT AND IDLED VERY ROUGH. I DROVE THE TRUCK TO WORK AND RAN DECENT DID NOT HAVE BOOKOO POWER BUT GOT ME HERE. I AM HAVING A FORD TECH BRING HIS PC WITH FORD SOFTWARE TO CHECK FICM AND INJECTORS FOR ME LATER THIS WEEK WILL UPDATE WITH RESULTS AND AGAIN THANKS FOR THE HELP.
Reply With Quote Quick reply to this message
  #10  
Old 03-09-2012, 07:48 PM
Member
 

Join Date: Mar 2012
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OK MY GUY FROM FORD CAME TODAY AND HOOKED INTO TRUCK AND WHILE CRANKING VOLTAGE ON FICM DROPPED BELOW 35V. HE TOLD ME TO GO TO FORD AND MENTION A TSB ABOUT THE INTERNAL FICM RELAY AND THAT THEY WOULD COME UP WITH THE PARTS TO FIX THIS PROBLEM WITHOUT HAVING TO REPLACE OR PROGRAM THE FICM. HAS ANYONE ELSE DONE OR HEARD OF THIS?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:47 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors