need a little help guys - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-03-2012, 09:22 AM
Powerstroke.org Rookie
 

Join Date: Jul 2011
Location: sumter sc
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
need a little help guys

2005 6.0 runs perfect cold drive it 30 or 45 miles and it stalls like its out of fuel i can cycle the key three or four times and fill the fuel bowl back up and it will run for a little while then it does it again and sometimes it dont do it at all new fuel pump a few days ago egr delete new stc fitting rebuilt oil cooler new ipr what could it be
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-04-2012, 01:07 PM
Powerstroke.org Rookie
 

Join Date: Apr 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it could be a bad icp sensor, thay can read bias and do a bunch of goofy stuff. it could also be a cam or cranks sensors. best bet is to see if you get any codes out of it and go from there.
Reply With Quote Quick reply to this message
  #3  
Old 03-04-2012, 02:56 PM
Powerstroke.org Rookie
 

Join Date: Jul 2011
Location: sumter sc
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks for the reply i took it by auto zone no check engine light and they said there was no codes guess its gona have to go to the ford place hate that since they dont seem to know a whole lot
Reply With Quote Quick reply to this message
  #4  
Old 03-04-2012, 03:31 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Delaware
Posts: 1,048
Thanks: 16
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Honestly if you can find a local shop that serves International, Fords, or both you maybe better off than if you took it to the stealership, especially if they don't know that much. Just my .02 cents.
Reply With Quote Quick reply to this message
  #5  
Old 03-06-2012, 02:18 PM
Powerstroke.org Rookie
 

Join Date: Jul 2011
Location: sumter sc
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well for an update took it to ford and after 325.00 they said the lines had trash in them they blew them out and it ran good coming home we'll see
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:32 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors