Unbelievable 6.0 chain of events !! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-22-2012, 03:11 AM
Compression Ignition Addict
 

Join Date: Aug 2011
Location: Ottawa,canada
Posts: 281
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Unbelievable 6.0 chain of events !!

'04 F 550, 6 months ago , new heads, gaskets,couple injectors, and HPOP, last week, low fuel pressure, ended up down a couple days,installed #5 injector, dropped fuel tank, all new fuel lines from tank to hfcm, runs great, still no power, new hfcm all is normal, runs great and back in service. Last 2 days, fires up in morning, won't start hot. Has oil pressure while cranking, no start, ficm is good,48.75volts, small shot of wd40 in air intake and fires right up, only mods are blue spring and egr delete with blockoff plate, gonna' scan her this am at my buddy's shop. At least hpop may be under warranty, as i had it dealer installed last summer.(worst case scenario i suppose).
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-22-2012, 03:19 AM
Compression Ignition Addict
 

Join Date: Aug 2011
Location: Ottawa,canada
Posts: 281
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Fyi,after installing the injector last week, we were real careful re-installing the hpo manifold/rail, it ran and started right up cold and hot,just turnkey and fire right up. So hpo system was fine. Oil is clean rotella 10w30. It has only had issues with hot start since installing hfcm ? still a fuel issue? I know the pump is good, truck has great acceleration and will run at 65 mph on cruise without a vibration. What ya'll think ?
Reply With Quote Quick reply to this message
  #3  
Old 02-22-2012, 05:25 AM
Compression Ignition Addict
 

Join Date: Jun 2011
Posts: 200
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Whats your ICP while cranking hot? Need minimum of 500 psi to start, if your lower then that youve got a leak somewhere or a HPOP failure again which I doubt but have seen.
Reply With Quote Quick reply to this message
  #4  
Old 02-22-2012, 05:40 AM
Compression Ignition Addict
 

Join Date: Aug 2011
Location: Ottawa,canada
Posts: 281
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Dont know what icp pressure is,on my way to scan it now, could it just be the icp sensor? I agree the hpop is new from ford and has been fine for the 6 months since installed. Was thinking o ring on hp rail, but that was fine for a week after re-installation, prob just started, seems more like fuel issue again, dunno!
Reply With Quote Quick reply to this message
  #5  
Old 02-22-2012, 05:47 AM
Compression Ignition Addict
 

Join Date: Jun 2011
Posts: 200
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Havent seen a fuel issue hot cause a no start? Not saying it isnt possible but on this engine i would be looking for a HPO leak. Is this an early 04 or a later 04 (straight rail or wavy rail?). Could be an ICP sensor but I wouldnt think so....
Reply With Quote Quick reply to this message
  #6  
Old 02-22-2012, 07:29 AM
Compression Ignition Addict
 

Join Date: Aug 2011
Location: Ottawa,canada
Posts: 281
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
It is a late build, ok scanned it, only 2 egr codes,did an automated sys. Scan engine running. Datastream info , ficm sync=yes,vehicle power13.48v,ficm main power 48.42v, icp 583psi, icp volts 0.90v, icp duty cycle 29%,icp desire 580 psi.injector timing-4deg BTDC,ect 142f,fuel level 81%,sync cmp/ckp=yes,eng.oil temp 183f,icp volts0.83v,vgt turbo 71.7%, tested@644 rpm idle.
Reply With Quote Quick reply to this message
  #7  
Old 02-22-2012, 07:32 AM
Compression Ignition Addict
 

Join Date: Jun 2011
Posts: 200
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
You gotta get it hot and get it to where it will crank but not start and watch your ICP value and see if it is below 500 psi then. Also watch you FICM Sync and CMP/Crank sync while doing this. I had one, one time that was a PITA and seem like a HPO leak and found that the crank sensor was acting up when warm with no codes.
Reply With Quote Quick reply to this message
  #8  
Old 02-22-2012, 07:35 AM
Compression Ignition Addict
 

Join Date: Aug 2011
Location: Ottawa,canada
Posts: 281
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Will only start with a shot of go juice and you gotta hold pedal to floor oil press builds while cranking,runs/drives like new,fuel bowl manual check shows it is full, filters are new motorcraft.
Reply With Quote Quick reply to this message
  #9  
Old 02-22-2012, 07:54 AM
Compression Ignition Addict
 

Join Date: Jun 2011
Posts: 200
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
So cranking no start your at 580 psi? Whats your fuel pressure?
Reply With Quote Quick reply to this message
  #10  
Old 02-22-2012, 08:02 AM
Compression Ignition Addict
 

Join Date: Aug 2011
Location: Ottawa,canada
Posts: 281
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Cant do fuel press, nobody has adapter around here,to fit my guage, has new hfcm 2 days ago, it had no start issues at any engine temp, til pump was installed, it started all day long and but no power, hfcm solved that and runs as it should. It has a blue spring, but had no issues with that installed.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:15 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors