hard cold start/ lack of power - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-19-2012, 01:07 PM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Location: clovis, ca
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hard cold start/ lack of power

I first noticed the problem when i was towing my RV up a long steep grade. I started the grade and slowly pushed the pedal farther and farther but wanst picking up any speed. Trans would downshift until the pedal was to the floor. i eventually was going 15mph up a grade I could usually go 55. there was NO smoke, egts never went over 850 and cooland temp was normal. Boost slowly dropped and wouldnt pick back up. It just wouldnt go. I pulled over, and set my truck back to stock (have sct livewire) and took off again but same problem. I eventually made it to our campsite and unhooked the trailer and drove the truck. It ran ok but had a miss the would come and go. Best I could describe it was it sounds like an engine on the rev limiter "Pop Pop" I havent got any codes, no check engine light. Replaced the egr valve, changed the oil, both fuel filters, did the "blue spring" fuel pressure upgrade spring and added a low pressure fuel gauge. Air filter is clean. Just checked FICM, key on 48.6v, running 48.6v. It runs worse cold than hot. Cold it almost wont get out of its own way. Oh and with the SCT livewire on haul *** mode its not as bad but with it tuned back to stock it has NO power and does that "pop pop" rev limiter noise when its cold. Twice early in the morning it wouldnt start on the first try, but cycled the key again and it started. Im thinking HPOP or bad injector/s? but no codes. Also i noticed when i turn the key on and the injectors do their buzz thing, id doesnt seem like they buzz very fast, compared to other 6.0s ive heard.

sorry for the novel just trying to give everyone as much info as possible. Thank you

03 f-250 4x4 175,xxx miles
SCT livewire
K&N cold air intake
4" turbo back exhaust, no cat/muffler dual exit, 8" tips
"blue spring" upgrade
6.4 banjo bolts
auto meter boost, EGT, fuel pressure guages
05 trans

Last edited by pkupman03; 02-20-2012 at 07:09 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:18 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors