'04 rough idle/no power/fuel starvation - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-12-2012, 05:32 AM
Compression Ignition Addict
 

Join Date: Aug 2011
Location: Ottawa,canada
Posts: 281
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
'04 rough idle/no power/fuel starvation

truck is an 04 f550,need it for work,was running awesome and getting good fuel mileage since egr delete,when it gets really cold(-15 20c), it seems to run like it gets plugged fuel filters and runs well up to 65mph,then no power after that,have to feather fuel pedal,last night,idled and ran well for 8 hours,then idled 4 hours(was -20c) and got onto freeway and got up to 65 and it started to lose power,had to pull over,and it was idling rough,gray/white smoke,would shut off and it fires right back up and go a 100 yards then lose power,finally got a buddy to tow me into a warm shop.,checked all connections and everything looked good,opened secondary fuel filter and only small amount in bowl,went to ford dealer and got filters and changed them both,thinking primary was plugged, primed system and she fired right up,but ran rough at idle,slowly increased fuel pedal in park, and she would smooth out at about 2500k rpm.,back to idle ran rough with a miss,opened air filter and checked filter,it is pretty clean (3 mos. old),sprayed a small shot of wd40 into air intake,(in place of ether),and she would grab that fuel and idle perfectly smoothly and normal,,thinking hcfm,,while running rough i did unplug the icp and she didnt change her rough idle,she got sweet runnin' with the wd40 added,the ficm is about a year old,new heads/gaskets/hpop/hi press. rails and 2 injectors replaced,,it starts fine,fires right up when you turn key just what appears to be this fuel starvation issue. I believe it has it's oem hcfm with 150k miles.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-12-2012, 05:37 AM
Compression Ignition Addict
 

Join Date: Aug 2011
Location: Ottawa,canada
Posts: 281
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
my fuel is top quality and well treated with conditioner,it was fine when i removed the filters.this very cold weather issue has been going on awhile,but it ran well and had good power below 65-70mph.,and ran well in warmer weather,up to 80mph,could the hcfm be weak and not able to pump the colder fuel? or not be able to pump under extreme throttle and high rpm situations? now with the rough idle and no fuel in the primary bowl,it could have bought the farm...
Reply With Quote Quick reply to this message
  #3  
Old 02-12-2012, 05:49 AM
Compression Ignition Addict
 

Join Date: Aug 2011
Location: Ottawa,canada
Posts: 281
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
I had a few guys tell me bad injector or bad ficm,but the ficm must be ok,it is not hard to start,just turn key it starts,why do all injectors run smooth and engine run smooth when you shoot it some wd40 ? why is the secondary fuel bowl 2/3rds empty with clean filters,I followed fuel lines and no leaks anywhere,I also followed ford instructions for fuel priming,it is also the 100th time i changed the filters in these trucks with no issues of air locks before,,Now there is a small plastic valve with several vacuum tubes,mounted on pass fenderwell just behind battery,and in front of heater fan, that is really loud and noisy and doesn;t seem to shut off unless you shut off key.

Last edited by Pistolgrip426; 02-12-2012 at 05:59 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:43 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors