white smoke oh no - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-10-2012, 11:59 AM
Member
 

Join Date: Mar 2011
Location: Kearney, Nebraska
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
white smoke oh no

Last night i turned the sct tuner all the way off because it was a pain to start and couldn't drive for a while until it hit high idle. Today it was worse loped for close to a min then waited about 5 min to warm up some. Then took off to the store ran normal, turned a corner and white smoke just poured out. No coolant is missing when it did it, it ran like **** missing no power what so ever then clear up and back to normal. came back out of the store started just fine coolant at operating temp and did it again seemed at less than 1/4 throttle it was okay anything more and had less power missed and white smoke went to ford he told me probably a few injectors out or coolant coming out. Any way it could be a icp sensor? never checked ficm voltage but it has started like this sense september. have rev-x here but not in the oil. its 60 degrees here today, and also replaced all 8 glowplugs with the harness before christmas.
oem fuel filters with 7k
oem oil filters with 2k on rotella t3
always has additive in the tank
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-12-2012, 12:35 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2007
Location: Georgia
Posts: 128
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Don't see an EGR delete in the signature. EGR cooler failure? Mine did the same thing.
Reply With Quote Quick reply to this message
  #3  
Old 01-13-2012, 07:37 AM
Compression Ignition Addict
 

Join Date: Sep 2011
Location: Newellton, LA
Posts: 1,249
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by fixxxer-upper View Post
Don't see an EGR delete in the signature. EGR cooler failure? Mine did the same thing.
+1 to this.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:23 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors